版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领
文档简介
CDMA网络培训2025/7/28培训目标学完本课程后,您应该能:理解CDMA软交换网络结构、网元功能和特点了解软交换各主要通信接口和主要接口协议了解MSCe,MGW,HLR等网元的架构、硬件组成和工作原理理解了解CDMA的编号方案和覆盖区域划分系统主要功能和优点了解CDMA典型组网及其结构Page2目录CDMA核心网根本概念介绍CDMA网元以及结构CDMA的根本概念核心网设备介绍CDMA典型组网TDM组网介绍IP组网介绍特色组网介绍CDMA网元及网络结构Page4无线接入网络电路域分组域CDMA网元介绍传统MSCMSC:MobileSwitchingCenter,传统MSC负责电路交换功能。主叫和被叫信息在此交换。主要完成呼叫处理、通信管理、移动管理、局部无线资源管理、平安性管理、用户数据和设备管理、计费记录处理、公共信道、信令处理和本地运行维护等.Page5PSTNPLMNBSCBTS
MSCSSP/VLRHLR/AUC/EIRGMSC/SSPCDMA网元介绍软交换架构下的MSCePage6在呼叫建立的根底上提供额外的增值效劳,以及运营支撑。MSCe3GAccessAMGIADBroadbandAccessPSTNTMGSGPLMN分组核心网UMGUMGAppServerPolicyServeriOSSINMSCeMRS核心交换层边缘接入层网络控制层业务管理层通过各种接入手段将各类用户连接至网络,并将信息格式转换成为能够在网络上传递的信息格式。MSCe〔MobileSwitchingCenteremulation〕,CDMA移动交换中心CDMA网元介绍HLR和VLR归属用户位置存放器(HLR)是CDMA系统的中央数据库,存储该HLR控制的所有存在的移动用户的相关信息。所有移动用户的重要数据都存储在HLR中。包括用户识别号码,访问能力、用户类别和补充业务等数据,HLR也存储局部漫游移动用户所在MSC区域的有关动态数据。访问用户位置存放器(VLR)是效劳于其控制区域内移动用户的。它存储着进入其控制区域内已登记的移动用户相关信息,为已登记的移动用户提供建立呼叫接续的必要条件,通常MSC内置VLR。Page7CDMA主要接口与信令协议标准接口协议物理特性物理连接39/xxH.248FE
MSCe–MGWzzSIPFE
MSCe–MSCeEISUPE1
MSCe–MSCe或MSC、PSTN–SIGTRANFE
MSCe–SGABSAPE1
MSCe–BSCC/DMAPE1
MSCe/VLR–HLRT1MAPE1
MSCe/SSP–SCPQMAPE1
MSCe–MC中继接口GB7611-87E1中继计费FTAM,FTPFE
MSCe–billingcenter网管接口MMLFE
MSCe–网管Page8MSCe提供的接口和协议CDMA网络结构、接口与信令协议(续)协议名称协议用途遵循的主要标准或规范H.248协议媒体网关控制协议,用于CSOFTX3000控制媒体网关。ITU-TRecommendationH.248M2UA协议MTP2用户适配协议,用于支持MSCe与具有内置M2UA信令网关功能的MGW之间的对接。IETF,RFC3331,SS7MTP2UserAdaptationLayer(M2UA)M3UA协议MTP3用户适配协议,用于支持MSCe与M3UA信令网关之间的对接。IETF,RFC3332,SS7MTP3-UserAdaptationLayer(M3UA)MAP协议移动应用部分,用于定义为实现移动台漫游功能而在移动系统通信网络实体之间进行的信息交换方式,以使MSCe能够与VLR、HLR、EIR、MSC、SMC等功能实体对接。TIA/EIA-41-DBSSAP协议基站子系统应用部分,用于定义MSC与BSC间的A接口,以使MSCe能够通过MGW与BSC对接。3GPP2A.S0014-Cv1.0SIP协议会话初始协议,用于实现MSCe与其他软交换、SIP应用服务器等设备的对接,也可用于接入SIP多媒体分组终端。IETF,RFC3261,SessionInitiationProtocol(SIP)SIP-I协议SIP-I协议不仅支持与ISUP基本呼叫的互通,还包括与ISUP补充业务的互通;以及资源预留、媒体信息的转换等。ITU-T,Q.1912.5,SIPwithEncapsulatedISUPWIN协议无线智能网协议,用于支持MSCe与SCP之间的对接。IS826Page9MSCe提供的接口和协议CDMA的编号方案和覆盖区域划分Page10覆盖区域定义CDMA的编号方案和覆盖区域划分〔续〕Page11CDMA的编号方案在CDMA系统中,定义了以下参数来标识一个用户、用户的位置和网络:SID/NID
LAIMIN/IMSIESNMSCIDCGIMDNTLDNCDMA的编号方案和覆盖区域划分〔续〕Page12SID/NID在CDMA网络中,MS通过SID和NID判断是否发生了漫游系统标识(SID)包含15bits。每个移动本地网都分配了一个SID。网络标识(NID)包含16bits,仅用于BSS一侧。CDMA的编号方案和覆盖区域划分〔续〕Page13MSCID
MSCID=系统标识(SID)+交换机号(SWNO)用于表示网络中的一套MSC设备。
例如:深圳联通的CDMAMSC的MSCID为3755+01CDMA的编号方案和覆盖区域划分〔续〕Page14LAI:位置区标识位置区标识(LAI)寻呼消息在一个位置区内被播送,位置区的大小取决于话务量、
寻呼承载能力、信令流量等。格式:MCC+MNC+LACMCC:移动国家码,3位。例如,中国为460。MNC:移动网络号,2位。例如,联通为03。LAC:位置区码,2字节16进制BCD码,0000和FFFE不能使用。例如,460030100。CDMA的编号方案和覆盖区域划分〔续〕Page15CGI:全球小区标识全球小区标识(CGI)PLMN内唯一标识一个扇区格式:LAI+CI小区标识(CI):扇区识别号,2字节16进制BCD码,由运营部门自定。前3位为基站号,最后一位为扇区编号。当使用全向天线结构时,CI的最后一位为0。例如,4600301001230,123为基站编号,包含一个全向扇区。CDMA的编号方案和覆盖区域划分〔续〕Page16MIN/IMSI移动用户标识码(MSIN)/国际移动用户标识码〔IMSI〕例如:0907550001/460030907550001不超过15位3位2位国际移动用户标识码(IMSI)移动国家码
(MCC)移动网络号
(MNC)移动用户标识码
(MSIN/MIN)国内移动台识(NMSI)10位CDMA的编号方案和覆盖区域划分〔续〕Page17MDN:移动号码簿国家码(CC)+移动接入码(MAC)+H0H1H2H3+ABCD国际移动用户号码簿号码国内有效移动用户号码
移动用户号码簿号码,或称()号码,如同PSTN拨打号码例如:CDMA的编号方案和覆盖区域划分〔续〕Page18ESN:电子序列号电子序列号(ESN)用来唯一标识一个移动台。一个ESN包括32bits,结构如下:31242318170bit制造商编码保存设备序列号例如,FD03780A(第10批Motorola378)。设备序列号是由制造商自己分配的。CDMA的编号方案和覆盖区域划分〔续〕Page19TLDN:临时本地用户号码+国家码(CC)移动接入码(MAC)H0H1H2
ABC+++MN临时本地用户号码例如,联通的MN号码为44
目录CDMA核心网根本概念介绍CDMA网元以及结构CDMA的根本概念核心网设备介绍CDMA典型组网TDM组网介绍IP组网介绍特色组网介绍Page20华为核心网MSCe介绍CSOFTX3000Page21MSCe内置VLR数据库。主要完成呼叫控制、MGW的接入控制、资源分配、协议处理、路由、认证、计费等功能。
CSOFTX3000与UMG8900联合,承担CDMA核心网络交换和网络控制功能,在网络中同时承担VMSC、VLR、SSP、IP、GMSC和TMSC的作用,同时提供与无线接入网及PSTN/ISDN的接口。
具有STP〔SignalingTransferPoint〕和SG〔SignalingGateway〕功能,可作为核心网的内置信令转接点LSTP〔LowLevelSignalingTransferPoint〕。CSOFTX3000系统结构Page22MSCe硬件由下面组成:
业务处理机框、
BAM效劳器、
计费网关iGWB、
工作站、
连接设备。硬件构成CSOFTX3000系统结构〔续〕Page23N68-22型机柜为19英寸标准工业结构机柜,其符合国际标准。1U=44.45mm
46U宽×深×高:800mm×600mm×2200mm硬件构成CSOFTX3000系统结构〔续〕Page24硬件构成CSOFTX3000业务与功能业务分类业务类型基本电信业务语音业务、短消息业务补充业务号码识别类、呼叫前转类、多方会话类、业务控制类、呼叫控制类、特征业务、语音邮箱类、优选语言用户限制业务用户限制业务包括主叫限制业务和呼入限制业务,除紧急呼叫外对所有的电信业务都适用,包括点到点的短消息业务。漫游限制业务国际漫游、国内漫游、区域漫游、用户LM(LimitedMobility)漫游、基于用户区域的漫游限制数据业务分组域数据业务、电路域数据业务智能业务支持预付费业务PPC(Pre-PaidCharging)、移动虚拟专网业务MVPN(MobileVirtualPrivateNetwork)等智能业务特色业务平等接入业务、无线公话业务、个性化回铃音业务、无线定位业务、一卡多号业务、移动台接入寻线业务、一号通业务、集群呼叫业务Page25CSOFTX3000产品特点功能分类功能描述系统功能兼容性和扩展性、高集成度和低功耗、大容量高处理能力、采用中间件技术、基于分组交换、高可靠性、多信令点技术和2M信令技术、支持大本地组网和跨时区计费、支持MiniA-Flex组网、支持双归属组网,支持MSCPOOL网络功能移动性管理功能、安全性管理功能、呼叫控制功能、业务交换点功能丰富的物理接口外部物理接口、电源接口、网络管理接口、计费接口、维护接口、人机接口、时钟接口客户化的操作维护系统管理方式灵活多样、人性化的图形界面、跟踪功能、用户定制的性能测量功能、远程管理功能、支持实时故障管理功能、提供完善的联机帮助Page26华为核心网MGW介绍UMG8900LMT:本地维护终端OMC:操作维护中心BSC:基站控制器MSCe:移动交换中心SIWF:共享互通单元LE:本地交换机GMSC:关口移动交换中心TMSC:中继移动交换中心VMSC:拜访移动交换中心Page27UMG8900硬件结构Page28左图:
N68-22机柜正视图整机采用N68-22机柜宽600,深800,高2200;机柜有效空间为46U每个机柜可以配置3个MGW插框以下图:SSM-256机框以下图:SSM-32机框UMG8900系统结构-级联Page29UMG8900设备支持SSM-256和SSM-32两种机框,两种机框支持多种级联方式。下面是全部采用SSM-256机框级联UMG8900设备机框从逻辑上可以分为:主控框、中心交换框、业务框、扩展控制框。UMG8900主要接口介绍接口类型接口数量说明E1/T17680用于连接BSC、PSTN、MSC和对端UMG8900设备;E1与T1使用相同的单板,只是接口设置不同。E3/T3336用于连接BSC、PSTN、MSC和对端UMG8900设备;E3与T3使用相同的单板,只是接口设置不同。STM-1SDH/OC-3SONET140用于连接BSC、PSTN、MSC和对端UMG8900设备;SDH接口包括电口、多模和三种单模光接口,传输距离分别为2km(多模)、15km(单模)、40km(单模)、80km(单模)电接口、单模(三种)/多模光接口。FE(承载)112用于连接对端UMG8900设备;用于完成IP承载语音业务。FE(控制)8用于连接MGC设备;完成H.248协议交互。FE(SIGTRAN)2用于连接MGC设备;基于SIGTRAN完成信令适配,采用1+1备份。FE(OMC)2用于连接LMT和网管设备,采用1+1备份GE(承载)14单模(三种)/多模光接口用于连接对端UMG8900设备;GE接口提供多模和三种单模光接口,传输距离分别为0.55km(多模)、10km(单模)、40km(单模)、70km(单模)。Page30UMG8900主要接口介绍接口类型接口数量说明8kHz时钟接口4用于从TDM接口单板提取线路时钟信号,主备方式工作。BITS时钟接口2包括2048kHz和/2048kbit/s两种,用于从BITS设备提取时钟信号,采用主备方式工作。GPS/GLONASS时钟接口2用于从卫星同步系统接收同步信号,采用主备方式工作。Page31华为核心网HLR介绍HLR9820Page32SAUSCFDSUDRUSMFSMU营业厅前端节点后端节点前端节点:SAU〔信令接入单元〕:负责协议信令接入,支持IP、TDM、ATM接入SCF〔业务控制单元〕:负责信令业务逻辑的处理,通过DRU访问USC中的用户数据后端节点:DRU〔数据路由单元〕:数据路由功能,根据数据在DSU节点分布情况,将数据请求分发给对应的DSU节点DSU〔数据存储单元〕:提供数据效劳,包括数据存储、同步和复制处理SMF〔业务管理功能〕:负责修改和查询用户签约数据SMU〔业务管理单元〕:提供MML接口给营业厅信令网HLR9820硬件平台Page33高处理能力,大容量平台的机械特性支持使用高性能处理器高可靠性基于双平面双星型架构的可靠性结构分布式电源设计为每个槽位独立供电所有核心部件冗余设计控制平面,管理平面,业务平面完全别离高可维护性单板后出线,维护简单方便所有单板均支持热插拔,允许在线更换或者升级HLR9820主要接口与信令协议接口名连接实体协议信令物理特性CHLR——MSCIS-41D、IS-771、IS-826MAPE1/T1/IPDHLR——VLRIS-41D、IS-771、IS-826MAPE1/T1/IPNHLR——MCIS-41D、IS-637MAPE1/T1T2HLR——SCPIS-41D、IS-771、IS-826MAPE1/T1N1HLR——OTAFIS-725MAPE1/T1L2HLR——MPCANSI-41D、PN-4747MAPE1/T1私有接口HLR——BNH营业厅接口协议内部协议-Page34HLR各接口遵从的信令协议
目录CDMA核心网根本概念介绍CDMA网元以及结构CDMA的根本概念核心网设备介绍CDMA典型组网TDM组网介绍IP组网介绍特色组网介绍Page35CDMA典型组网Page36MSCe典型LMSD组网方案
CDMA典型组网
Page37全IP组网方案在路由器组网的模式下,所有核心网设备通过FE/GE接入到近端路由器,由路由器完成IP转发和各核心网设备的IP互连。CDMA典型组网〔续〕-汇接局关口局CDMA:码分多址TDM:时分复用PSTN:公共业务电信网GSM:全球移动通信系统WCDMA:宽带码分多址TMSC:中继汇接移动交换中心GMSC:关口移动交换中心BSC:基站控制器VMSC:拜访移动交换中心Page38组网应用
1、VMSC/TMSC/GMSC组网应用
作为VMSC/TMSC/GMSC组网时,VMSC与TMSC/GMSC之间采用现有的TDM网络连接,实现信令、语音和窄带数据业务的传输。GMSC与外部网络如PSTN和PLMN之间采用TDM连接,实现与外部网络用户信令和业务数据的互通。CDMA典型组网大本地网CDMA:码分多址TDM:时分复用PSTN:公共业务电信网GSM:全球移动通信系统WCDMA:宽带码分多址TMSC:中继汇接移动交换中心GMSC:关口移动交换中心BSC:基站控制器VMSC:拜访移动交换中心Page39组网应用
2、大本地网应用在这种组网方式下,一个MSCe虚拟成多个MSCe,多个UMG8900设备接受一个软交换设备MGC的管理和控制,原来VMSC端局设备位置,只需要放置一个UMG8900设备,完成业务
温馨提示
- 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
- 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
- 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
- 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
- 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
- 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
- 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。
最新文档
- 2025-2026学年黑龙江省伊春市初中历史七年级期末上册评估重点试卷(详细参考解析)
- PCR扩增技术专项考试题(含详细答案)
- 蜡染工安全操作规程
- 粉尘清扫作业安全操作规程
- PACS系统岗位实操考核试题(含详细答案解析)
- OPPO在线笔试题(含详细答案解析)
- 烟气制酸工安全操作规程
- 水泥窑预热器巡检工安全操作规程
- 2026年护理管理制度试题及答案
- 2026年涂装工理论考试题库附答案
- 某公路桥梁工程施工安全专项风险评估报告
- 世界毒品报告
- 右额颞叶脑出血护理查房
- JJF 2225-2025 高绝缘电阻测量仪(高阻计)校准规范
- 工程标前协议合同模板
- 青春期心里护理
- 2025年湖北行测试题及答案
- 四川雅碧江两河口水电站引水发电系统工程施工测量技术方案
- 《商法(第七版)》课件全套 赵万一
- 化学废液处理协议书范本
- 魔兽世界单机版GM命令,物品代码大全39
评论
0/150
提交评论