ADSL使用的常见协议.doc_第1页
ADSL使用的常见协议.doc_第2页
ADSL使用的常见协议.doc_第3页
ADSL使用的常见协议.doc_第4页
全文预览已结束

下载本文档

版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领

文档简介

ADSL使用的常见协议ADSL根据它接入互联网方式的不同,它所使用的协议也略有不同,当然了不管ADSL使用怎样的协议,它都是基于TCP/IP这个最基本的协议,并且支持所有TCP/IP程序应用。以下是ADSL使用中常见协议:RFC1483B:就是指通常所提及的1483桥接协议,该功能是基于基本的桥接协议的基础上,其在网络的第一层(物理层)实现,在使用该方案时,MODEM只是充当桥接设备,不提供任何协议转换或地址过滤功能,一般当MODEM能与DSLAM同步后,设置好其中的VPI/VCI后,基本上就可以实现用户上网,简而言之此时MODEM仅仅充当HUB相同的功能,在该方案下也有几种联网方案,在该模式下可以实现专线上网(ISP给用户分配固定的IP地址以及子网掩码和默认网关,在不支持NAT功能的MODEM上地址信息必须配置在用户的PC上),同时也可以实现PPPoE拨号方式(MODEM使用1483B方式,在用户PC上安装第三方拨号软件);但现在很多地方还要使用专线方式下的1483BNAT、1483BDHCPclient功能(该功能是为了在专线方式时,MODEM的WAN口能动态获得IP地址,这样可以减少ISP的管理工作)。 RFC1483R:指1483路由模式,该功能是在桥接的基础上可以实现路由功能,在该模式时,可以在MODEM的广域网口设置公网IP地址,在MODEM的LAN口设置私有IP地址,这样可以轻松实现地址转换功能。 RFC1577:即IPOA,通过ATM网传输IP数据包,在该方式下用户必须拥有固定的IP地址和子网掩码以及其他一些网络参数,由于在该方式下无法提供用户名以及密码验证,无法满足网络使用过程中的网络管理以及安全等QoS服务,故该方式目前基本上不再广泛使用。 RFC2364:即PPPoA,该方式与上面的RFC1577基本相同,但其在用户与ISP建立基于ATM的物理连接后,通过PPP协议在链路层和网络层上建立会话,使用该协议方式时可以实现PAP、CHAP等安全验证功能,这样为ISP网络的安全管理提供了相应的支持。在该方式下,MODEM的地址是在通过PPP协议建立连接后由ISP的DHCP服务器自动分配。 RFC2516:即PPPoE,该方式是基于桥接方式的,当使用该方式时,当MODEM与DSLAM建立基本的物理连接后,由用户端(在MODEM上使用PPPoE方式时,用户端指MODEM)发起PPP请求,通过PAP(PAP:口令认证协议,是用户身份认证的一种形式,它通过用户名和用户口令来验证用户的合法性,由于用户的ID和口令在链路上以文本形式直接传输,因而安全性较差)或CHAP(CHAP:质询握手认证协议,也是用户认证的一种形式,它通过服务器发出认证质询,用户以应答的形式来验证用户的合法性,由于用户的ID和口令经过加密之后再在网络上传输,因此其安全性较好)两种验证方式通过ISP中的UAS验证,而建立网络连接。注:RFC是Request for Comments Document的缩写。RFC实际上就是Internet有关服务的一些标准。-PPP(Point-to-Point Protocol点到点协议)是为在同等单元之间传输数据包这样的简单链路设计的链路层协议。这种链路提供全双工操作,并按照顺序传递数据包。设计目的主要是用来通过拨号或专线方式建立点对点连接发送数据,使其成为各种主机、网桥和路由器之间简单连接的一种共通的解决方案。利用以太网(Ethernet)资源,在以太网上运行PPP来进行用户认证接入的方式称为PPPoE。PPPoE即保护了用户方的以太网资源,又完成了ADSL的接入要求,是目前ADSL接入方式中应用最广泛的技术标准。同样,在ATM(异步传输模式,Asynchronous Transfer Mode)网络上运行PPP协议来管理

温馨提示

  • 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
  • 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
  • 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
  • 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
  • 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
  • 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
  • 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。

评论

0/150

提交评论