中小型商铺监控系统方案_第1页
中小型商铺监控系统方案_第2页
中小型商铺监控系统方案_第3页
中小型商铺监控系统方案_第4页
中小型商铺监控系统方案_第5页
已阅读5页,还剩23页未读, 继续免费阅读

下载本文档

版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领

文档简介

1、 中小型商铺 监控系统解决方案第一章、项目概述 31.1项目背景31.2项目建设意义31.3用户需求分析41.4系统设计原则51.5系统设计依据 61.6系统引用的标准 8第二章、方案设计 91.1系统结构概述91.2系统用户结构概述.01.3系统总体结构121.4前端设备介绍14第三章 系统软件介绍 161.1 系统应用 .161.2 使用前的准备 161.3访问操作1.6第四章 系统综合优势 221.1端到端的解决方案 221.2强大的实施、交付、服务支撑能力 22.1.3可管理性22.1.4利旧改造优势22第五章系统配置介绍23Word文档第一章、项目概述1.1项目背景随着网络技术、编解

2、码技术及存储技术的不断发展,以嵌入式技术为依托,以 网络、通信技术为平台,以智能图像分析为特色的网络视频监控系统逐渐走向了 前台。数字化、智能化、网络化的视频监控业务成为一种趋势。与传统的视频监 控相比,网络视频监控更便于计算机进行视频信息的压缩、储存、分析、显示以 及报警等自动化处理,从而实现无人值守;通过网络平台实现了远距离监控,即 使是数千公里外也能达到亲临现场的效果;利用先进的软件系统不仅在几分钟内 便可完成传统视频监控中大量的数据分析, 提高了监控效率,且能获得更为逼真、 清晰的数字化图像质量与更为便捷、实用的监控管理和维护。作为一种行之有效的监督手段和管理资源,网络视频监控业务应用

3、前景越来越 广阔,不再局限于安全防范领域,已逐渐成为智能化集成领域及个人用户,市场 潜力巨大。各地运营商也纷纷投资建设网络视频监控业务公共平台以满足日益增 长的行业、家庭用户的视频联网需求。1.2项目建设意义“中小型商铺监控系统”是面向企业、个人用户推出的新型监控方案。是基于互 联网的音、视频远程监控、传输、采集、管理、存储、短信告警等全新增业务。 该业务通过网络监控管理系统,以分散监控、集中管理的方式为用户提供便捷、 经济、有效的远程监控整体解决方案,为各行业的管理决策提供一种全新、直观、统一、扩大视野范围的有效管理工具。使他们能够及时准确的地了解管辖分机构的现场情况,提高管理和决策的效率,

4、及时处理现场突发事件。“中小型商铺监控系统”务主要面向商业、教育、金融、交通、公安、旅游、连锁店面等分支机构数量多、管理范围广的企事业或行政管理单位。随时随地实时监控视频远程监控、传输、采集、管理、存储1.3用户需求分析? 设备端安装简易、接收网络后即可使用。? 通过B/S访问方式,实现远程实时监看。? 可支持集中存储、远程回放。? 报警触发时,报警录像、图片上传到中心存储服务器。? 可支持短信报警提示、公安服务等。? 用户资费管理、用户组别管理等。如上述用户需求分析,本系统可满足用户需求。如本系统设备接入时,无需繁琐操作。只需接入现有的网络上网,设备会自动注册到系统。设备支持PPPoE UP

5、NP、DHCP等常见的网络拨号协议。本系统用户访问采用的是 B/S架构客户端,用户在任何地点,只要能够上网。就可对前端场景进行监看。可支持集中存储、管理、报警上传、用户资费、短信报警等服务。1.4系统设计原则本方案主要遵循以下设计原则:?技术先进性各种设备均采用技术成熟、稳定且具备先进设计理念的产品,系统在建成后能 通过平滑升级保持其先进性,延长生命周期。?高可靠性软件采用模块化、分层隔离以及负载均衡的设计思想充分保证系统的高可靠 性。?高安全性解决方案从主机、数据及网络等多方面采取相应措施,确保系统的高安全性。?高可用性系统具有高效的软硬件使用效率,关键设备均达到硬件配置最高的使用率,同 时

6、采用优化的流程设计确保系统的高效率。?易维护性系统硬件可以很方便的实现远程管理及维护;系统软件均采用模块化的设计, 并提供友好的人机接口,确保系统的易维护性。?灵活的扩展性专业级存储阵列扩容方便,可根据用户投资实现弹性部署。系统关键设备均采用集群技术以及负载均衡技术,可充分保证系统随着用户容量的扩展,实现系统 的平滑扩容。软件系统架构充分利用网络的扩展性强的特点,采用分散控制、集中管理的结 构,使得系统可扩充性很强。网络构建灵活,既可以实现平台的集中处理,又能提供全面的透过网络的分散 能力,适应多种应用环境及场合。?良好的开放性系统采用业界主流的硬件平台、操作系统平台、数据库平台以及标准的协议

7、, 保证系统的开放性。1.5系统设计依据本方案遵循的行业规范如下:?安全防范工程程序与要求 GA/T75-94?安全防范系统通用图形符号 GA/T 74-2000?视频安防监控系统技术要求 GA367-2001?工业电视系统工程设计规范 GBH115-87?电气装置工程施工及验收规范 GBJ232-92?电子计算机机房施工及验收规范 SJ/T30003-93?电子计算机场地通用规范 GB/2887-2000?电子计算机场地设计规范 GB50174-2000?计算站场安全要求GB9361-1998?计算机机房用活动地板技术条件SJ/T10796-1996?建筑防雷设计规范GB50057-94?低

8、压配电设计规范(GB50054-95)?电信工程制图与图形符号 YT/T5015 95?民用建筑电气设计规范JGJ/T 161992?民用闭路电视系统工程技术规范 GB50198-94?入侵报警工程设计规范GA/77-94?用户终端设备耐过压和过电流能力要求和试验方法YD/T870-906?信息技术设备包括电气设备的安全GB4943-95?爆炸和火灾危险环境电力装置设计及验收规范GB50058-921.6系统引用的标准?IEEE 802.3 以太网标准(包括 802.3ab802.3u802.3z 等)?IEEE 802.1d介质存取控制桥标准?IEEE 802.1q虚拟网标准?IEEE 80

9、2.1p 优先级?ITU-T H.323-98 基于分组网络的多媒体通信系统?ITU-T H.261-1993P*64kbits视听服务的视频编解码?ITU-T H.263-1998 低比特率通信的视频编解码?ITU-T H.264数字视频编码标准?ITU-T G.726语音编码标准?RFC2138(1997) RADIUS 协议?RFC2139(1997) RADIUS 计费协议?RFC872 TCP传输控制协议?RFC877 IP 互联网络协议?RFC877 TCP UDP用户数据包协议?RFC775 FTP远程文件传输协议?H.264视频压缩编码协议?ISOC/IETF RFC 2068

10、 超文本传输协议 -HTTP/1.1, 1999.17CCITT G.711建议(1988)音频信号的脉冲编码调制(PCM)7CCITT G.722建议(1988)7 kHz 的 64 kbit/s 音频编码7CCITT G.728建议(1992)使用低时延代码激励线性预测(LD-CELP)的16 kbit/s语音编码?IETF RFC 1889和1890实时传输协议(RTF)和实时控制协议(RTCF)?SIP简单会话协议?H.323基于IP网络的音、视频通信协议族?RFC2326实时流协议第二章、方案设计1.1系统结构概述整个系统设计为一个基于电信网络的庞大的以网络为基础的视频监控系统。整体

11、上来看,系统由中小型企业及家庭用户的网络摄像机将视频信号编码后传输 到管理中心,再由管理中心索引将当将设备的IP返回到用户端,实现点对点的时行访问。其中,管理中心可以是多级别任意扩展的网络管理系统。针对系统的规模及管理的复杂程度,可以设立多级管理中心,进行以分布管理为基础的相对集中的管理。使整个系统具有很强的扩展性和伸缩性。针对本系统组成,从系统结构方面分析,主要有 4个部分为:DDNS服务器、 中心录像服务器、短信报警服务器、中心管理服务器。DDNS (动态域名解析)服务器一一由于本系统主要面向的用户是ADSL用户。该服务器主要负责解析终端用户设备的动态IP地址。中心录像服务器一一主要负责集

12、中管理终端用户的报警录像、图像信息等。用户可远程访问用户管理页面,回放/下载相应的录像、图片信息。短信报警服务器一一主要负责报警短信联动、及业务短信提示。中心管理服务器一一主要负责用户信息、资费管理、设备管理、报警服务及相关其它服务。1.2系统用户结构概述管理员赋F垠高权限.针对业务 a.用户等竹理。以及整个系统 的维护E业务员/操作员针刘用户业务、 资空零维访和腎理。用户申办此业势后,即可享有网 络视频监控、报警抓拍/录像,短 信告警、公安服务等再能化安个Jfct务,使您的牛活更有=以上结构为管理员、操作员、用户所赋予的权限。中小型商铺管理系统提供良好 扩展接口,可与运营商现有的管理系统联动

13、接入使用。1.3系统总体结构如V系统结构图所示,服务器端主要有4大模块,管理服务器、录像服务器、 短信服务器、DDNS服务器。另外,用户可根据自己的实际需求,选配应用转发 模块。用户在访问前端设备时,首先输入管理服务器的IP地址,然后通过管理服务器验证后,即可显示该用户权限下的设备场景。这时用户浏览该场景画面时, 由于前端设备地址是通过 ADSL上网的,每一次拨号其IP地址都会变化。这时系 统就会根据其设备ID指向查找DDNS服务器上面其设备当前外网地址,并将地 址返回到进行访问前端场景画面。保证图像实时访问。当IPCAM检验报警时,IPCAM会抓拍图像、录像上传录像服务器。并将报警上传到短信

14、服务器进行联动报警。如下图所示:八、-'KJ3户.“谅1 iJjutt,IK AM用户访问设备过程TKlnI八按收刮ISHInIernet6L 176.44 SlADSLIKAMS 总,>U1送輛 佶進広用户“T4.联逋、小尺通或站nwttu*kt. ; mw.设备联动报警过程1.4前端设备介绍产品名称:网络智能球机特别说明:网络智能球机为一款针对家庭网络视频监控开发的一体化IP摄像机。它内置P/T (云台)装置,支持水平、垂直方向旋转,可选配 WiFi传输及SD卡存储功能。采样标准H.264压缩算法,支持IE浏览,中英文客户端,功能强大、界 面友好,便于操作和管理,适用 ADS

15、L、LAN等网络环境。自带DDNS Server,更方便的解决了动态IP,支持PPPoE拨号,更方便于Internet接入,具有移动 检测和远程录像功能,支持单张影像JPG抓拍存档,支持远程控制、参数设定、 软件升级。技术参数:图像传感器1/4 CMOS传感器、最低照度 1 LUX,VGA分辨率Pan/Tilt 控制内置P/T (云台)装置,支持水平、垂直方向旋转视频压缩算法H.264 baseline PrOfiIeLeVeI 2.2视频解析度VGA: 640x480, QVGA: 320x240可调视频参数Brightness, hue, Contrast, SatUratiOn and

16、image quality视频帧率130帧/秒视频压缩码率16KbitS 4Mbit/S视频输出1通道复合视频输出音频输入1通道线性输入,输入阻抗:1k 音频压缩算法G.726音频输出1通道线性输出语音对讲输入内置麦克风支持协议TCP, UDP, IP, HTTP, FTP, SMTP, DHCP, DNS,ARP, ICMP, POP3, NTP, IPsec, UP nP, RTP, RTCP系统接口10BaSe-T/100BaSe-TX 以太网接口1 RS485 接口、1 RS232 接口支持 WiFi 802.11bg无线网络(可选配)SD Card slot报警输入1通道On/off

17、输入,支持No (常开)或NC (常闭)报警输出1 通道 On/off 输出,120VAC 1A/24VDC 1A输入电源直流12V 1A最大功耗小于6W操作温度-10 55 C保存温度-20 70 C操作湿度10 85%系统需求IE 5.0以上版本第三章系统软件介绍1.1系统应用视音频远程监控、传输、采集、管理、存储1.2使用前的准备使用实时浏览和录像回放功能需要先装控件。观看浏览客户端PC建议配置:CPU: P4 2.4G以上;显卡:支持 DireCtX9.0以上;内存:256M以上;1.3访问操作1、输入中小型商铺系统地址 58访问登陆,如图1所示:CQPrRIG

18、Hr 2OO7 ALL RIGHT RESERVED图1登陆界面【用户名】用户申请的帐号【密码】用户申请的密码输入用户名、密码及验证码,点击登陆后,进入用户监控管理界面,如图2所示:梓州BS風 IMtIiI CIIlnUIrlP 芦用Z T75 E. > irtf7上心ffl 户ffiilE*a用口生gt¾ft 中 illqIiPw*Ilxeftiurtr.tctEKUAt IZ*lfiSJi7 IZi鰹1D;ZiW0,3SIietH 图2用户管理界面用户管理界面主要分为四个模块:1、基本操作2、基本信息3、用户信息4、其他信息;J网络硬盘状态如图所示,网络硬盘可显示远程存储服

19、务器上的录像、图像文件等信息用户可远程浏览观看录像、图片文件。也可下载保存到本地PCO2、监看设备图像(下载插件)基本操作一 视频监控设置注:如果是第一次访问本系统的用户,需下载视频播放控件才可正常访问。点击【监控器设置】如下图所示:然后,用户点击下载安装控件 OCX下载地址的链接。将其下载在本地PCO然后 安装控件如下图所示:点击Install按键即可安装控件,安装成功后,会提示用户3、浏览监看前端场景图像登陆系统后,基本操作一 视频监控器一 选择要监看的设备,点击播放。即可看到前端图像,如下图所示:图六用户可调整图像的亮度、色度、对比度等参数。用户也可通过监控器设置对 IPCAM进行码流、

20、图像质量等修改。由于本公司设备是采用目前国际上最先进 视频压缩算法,H.264的编码方式。它的编码方式非常灵活,适用于不同的网 络进行传,由其是底带宽用户。高压缩比可适合于 ADSL用户等传输。第四章系统安全性网络视频监控业务平台承载着大量的视频监控服务,而且这些业务是基于IP网络的,安全性是系统首要考虑的问题。除了基本的防攻击、防非法侵入、 防病毒等要求之外,还需要保证只有合法用户可以访问和使用视频监控系统提 供的服务,保证用户只能管理自己设置的监控点的监控前端设备,查看有权限使用的监控点的视频监控图像; 保证用户保存在系统中的视频文件的安全, 不 会被其它用户甚至是系统管理员私自查看。为了

21、建设高安全性的监控系统,如下几点所述:1.1监控设备硬件稳定安全性黄河数字产品均己通过安防行业的权威测试认证。公司产品即面向市场己累积售出数万台。监控设备己在各个行业领域及工程上使用。如大学校园、 医院、高速公路、平安城市等监控项目。产品采用的是嵌入式LlNUX操作系统,系统处理速度快、防止病毒写入等 特性。使得硬件设备更加安全、稳定。1.2视频压缩算法的安全性视频加密独有的FoM逻辑组合算法,将原始的视频图像进行按视频区域序 号进行FOM排序组合,再经压缩处理进行网络传输。在 PC上解码输出图像 按照独有的FOM算法进行解码还原。即使通过网络抓包工具等手段获取数 据。也不能获取到监控图像信息

22、。从而加强专业的监控系统的必要安全性。1.3登陆验证的安全性用户登录时,需要输入系统分配的用户名和密码。 认证系统对其进行验证, 以判断用户是否有权使用此系统。用户进行安全认证,身份验证的资料来源 于集中规划的数据库,数据库管理着视频监控系统的所有用户的身份资料。 用户使用用户名和密码正确登录门户系统后,门户将会维护该用户的会话信 息,用户由此使用系统提供的视频监控服务。高效的认证机制使非法用户无 权使用视频监控系统。1.4用户权限的安全性层次化的多用户认证管理 实行用户分级别管理,不同级别用户有不同的操作权限,提高系统安全性。1.5系统数据的安全性本监控软件系统采用的是SQL SerVer数

23、据库。该数据库目前是数据信息存 储最成熟最稳定的数据库。良好的与 WlNDoWS平台的交互性,强大的备份 策略。以及它的稳定性、维护性、安全性。都大大加强系统可靠性。第五章系统综合优势1.1端到端的解决方案可以提供监控软件平台、平台硬件、承载网络及安全等全套解决方案,视频监控平台可与承载网无缝接入;1.2强大的实施、交付、服务支撑能力在主要省市均配有数名高级工程师及较多维护工程师,给项目的实施、成功的 交付及后续的支撑服务都提供了充分的保障;1.3可管理性系统实现集中管理控制:采用分级分域管理,控制所有监控点及终端设备。针 对不同的管理者、使用者提供不同的监控级别和权限, 也能大大降低运营商管理 维护成本。1.4利旧改造优势在由传统监控系统过渡到网络视频监控系统的过程中,我们为客户考虑到如 何保护原有投资的问题。我们从三个层面考虑:首先,模拟摄像机可完全保留原有投资,对于个别云台控制协议暂不支持的 情况,需要原摄像机厂商提供云台协议文档,即可在我们的系统中挂接该协议, 实现特定摄像机的控制。其次,对于目前已经安装的模拟监控系统,可以通过增加网络编码器设备,

温馨提示

  • 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
  • 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
  • 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
  • 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
  • 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
  • 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
  • 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。

评论

0/150

提交评论