京东商城视频会议系统解决方案_第1页
京东商城视频会议系统解决方案_第2页
京东商城视频会议系统解决方案_第3页
京东商城视频会议系统解决方案_第4页
京东商城视频会议系统解决方案_第5页
已阅读5页,还剩41页未读, 继续免费阅读

付费下载

下载本文档

版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领

文档简介

京东商城视频会议系统

京东商城视频会议系统

解决方案

北京天润新禾信息技术有限公司

2009年3月

目录

视频会议系统方案.........................................................3

1.1视频会议系统设计方案..................................................3

1.1.1视频会议系统拓扑图................................................3

1.1.2视频会议系统应用图................................................4

1.2视频会议系统对网络的需求..............................................7

1.2.1视频会议网络带宽的要求............................................8

1.2.2网络QoS机制......................................................11

1.2.3视频会议最重要关键的因素:延迟、抖动与丢包.....................12

1.3视频会议系统预算......................................................16

1.4要紧产品介绍..........................................................18

1.4.1Tandberg(腾博)880Mxp视频会议终端.............................18

1.4.2Tandberg(腾博)4210多点操纵单元...............................25

1.4.3AETI1RA(爱斯乐)VEGAX3视频会议终端............................32

1.4.4AETHRA(爱斯乐)SC0PIA100-24多点操纵单元......................32

网络监控系统方案........................................................34

2.1网络监控系统原理........................................................34

2.2网络监控系统对网络的需求...............................................36

2.3网络监控系统预算........................................................36

2.4要紧产品介绍............................................................39

2.4.1视频编码终端......................................................39

2.4.2操纵中心软件功能.................................................40

一、视频会议系统方案

1.1视频会议系统设计方案

1.1.1视频会议系统拓扑图

二级单位

终端

此拓扑图描绘了京东商城视频会议系统的应用模型。北京总部与上海、广州、

成都与将来拓展的城市通过专用网络召开视频会议,在每个城市分部的会议室安

装视频会议终端及显示设备,通过总部的MCU〔多点操纵单元)实现会议的管

理与操纵。

设计视频会议画而质量为4CIF,分辨率704*576,最低带宽要求为1M,支持

会议画面与计算机图像的同时显示。

1.1.2视频会议系统应用图

分体式终端,摄像机安装在等离子上

•体化终端,终端安装在等离子上

分体式终端,摄像机安装在墙I-.

视频会议中的4画面显示

视频会议中的4画面显示

视频会议中的9画面显示

1.2视频会议系统对网络的需求

基于H.323的视频会议系统是全球认同的多媒体会议标准,依托IP网络,

IP包都有包头包尾的开销大约为20%IP网是基于包交换的,使用TCP/IP的网

络传输协议进行数据报文的双向传输。

视频会议关于带宽与质量有一定要求,要达到较好的效果需要1Mbps以上带

宽,即参加会议的每一个会场实际带宽都要有大于1Mbps。

视频会议系统作为一个实时的应用系统,对现有的IP网络有着更加严格的

要求。

下图说明了关键性的应用,如视频、语音应月如何收到其他业务的影响,从

而导致其业务流的中断。

数据包的延迟不一致,将导致唇音的不一致步,而数据流中的包丢失与包失

序,将导致图像与语音的抖动。当包的丢失率为1%时,图像可能会出现闪烁现

象,由于声音的数据包较小,如今,声音的影响较小,当包的丢失率为2%时,

图像就开始出现停顿现象,声音也开始出现停顿。2%到3%的丢包率或者网络

抖动大于200ms可导致视频信号无法传输。

因此,在网络中保证音视频流的连续性、稳固性,是视频会议获得良好效果

的关键。

1.2.1视频会议网络带宽的要求

A、H.323对不一致网络的带宽要求

•卜列是一些简单的网络建议,以帮助确定H.323的传输网络所需的带宽:

•全双工以太网二(呼叫速率+20%)*1

•半双工以太网二(呼叫速率+20%)*2

•广域网二(呼叫速率+20%)*1

•ATM(LANE方式)=(呼叫速率+35%)*1

B、点对点会议网络:

下面的例子是以2Mbps的点对点呼叫为例。需要指出的是,本系统所使用的

视频终端能够进行更低或者更高的视频会议呼叫。

呼叫带宽需求表:

这个带宽是指召开视频会议所使用的带宽。视频会议系统中带宽占用要素由

4部分构成:图像、声音、数据与信令,数据、信令占用的带宽比较小,特别是

会议召开之后,能够忽略不计。声音占用带宽也不大,64k就足够,声音带宽在

整个会议中基本保持恒定不变。而视频占用带宽最大,变化也最大。造成整个视

频会议的带宽在会议过程中是变化的,而且会因图像运动量的多少而变化,甚至

会超过召开会议时所限定的带宽。因此,通常来讲,要多留出20琳左右的带宽作

保证。

呼叫速率(H.320)IP需求带宽

128Kbps153Kbps

256Kbps307Kbps

384Kbps460Kbps

512Kbps614Kbps

768Kbps922Kbps

1Mbps1.2Mbps

1.5Mbps1.843Mbps

2Mbps2.4Mbps

c、内置多点会议网络:

每个会场与视频会议终端以512Kbps进行连接。不管使用语音激励或者多分

屏模式,每个会场只需要一个512Kbps带宽与主会场进行连接。

D、MCU多点会议网络:

这个是以512Kbps"lMbps呼叫为例:

每个会场与多点操纵单元以512Kbps〜1Mbps进行连接。不管使用语音激励或

者多分屏模式,每个会场只需要一个512Kbps~lMbps带宽与主会场进行连接。

1.2.2网络QoS机制

视频会议顺利进行对网络有严格要求:网络带宽大于视频会议速率的25%;

网络延时差小于150ms(PING1500数据包),网络抖动小于30ms;丢包要小

于1%,终端到核心路由器最好不超过3跳。为了在基于竞争的IP网上获得此保

障,需要使用QoS服务质量保证策略非常必要。

QoS服务质量保证策略

目前常用的几种QoS服务质量保证策略要紧有:

综合业务结构(Int-Serv)

Int-Serv(intergraltedservice)模型是IETF较早提出的实现IPQoS的

一种方法。对推动Internet向QoS方向进展有着重大的意义。但是Int-Serv

模型为了对每一个业务流提供相应QoS,务必在网络上储存基于流的资源分配与

保护信息,给路由器带来巨大的存储与处理负担,限制了Int-Serv在大型网络

上的应用。另外在路由器上还要实现接入操纵、业务分类、业务整形与信令协议

处理,进一步提高了走路由器的要求

业务区分结构(Diff-Serv)

Diff-Serv(DifferentiatedService)是IETF在1998年底提出的一种新颖

的分级服务模型,按业务种类提供不一致服务的Diff-Scrv,模型相关于按流服

务大大减轻了路由器负担,同时分类整形等工作只在边缘路由器上实现,中心路

由器只执行简单的PUB,比Int-Serv模型乂进一步减轻了对路由器的要求。

排队机制

早在1992年,为了提高IP上的服务质量,就提出了加权公平排队算法(WFQ:

WeightedFairQueuing)oWFQ是一种公平排队算法,它根据数据流的优先级、

到达时间等诸多因素病每个数据包动态地打上时戳,并将时戳值最小的数据包发

送出去。能够在一定程度上防止某些恶意用户过度占用带宽。

业务均衡(trafficengineering)

Trafficonginoaring是预先避免拥塞发生的机制°受限路由

(Constraint-BasedRouting)是在QoS路由基础上进展起来的一种业务均衡机

制,用于在网络上均匀分配业务,以达到避免拥塞的目的。它除了考虑路径上的

跳数以外,还综合考虑多种因素,如业务QoS要求、网络资源状态来选择路由。

受限路由除了能在一定程度上保证IPQoS外还可提高网络利用效率。

通过对支持QoS的网络路由设备设置QoS策略,来对网络数据流进行操纵。

时延及丢包通常是在网络流量较大时产生的,如今,路由器端口的缓存溢出,将

部分数据包丢弃。缺省情况下,路由器使用FIFO(先进先出)的排队方式,无法

保证视频数据流的优先,也就无法保证视频会议的效果。

在路由设备上使用QoS需要I0S的支持,某些路由设备对QoS的支持有限,

因此要保证网络设备支持QoS机制。通常情况下,为减少网络拥塞,都利用优先

排队方式,如:LLQ,PQ,给予视频数据包高的优先级。网络拥塞时,使视频的包

能优先处理。

为区别视频流与其他数据包,需要利用访问列表与classmap,并将这种数

据流规定一定的策略,定好之后应用于相应的端口,并在数据流通过的所有网络

设备上使用相同策略。

1.2.3视频会议最重要关键的因素:延迟、抖动与丢包

A、延时(Delay)

H.323下的视频由4个分离的数据流.两个半双工的视频流与两个半双工

的音频流.这就是从一个终端到另一个终端的音视频流。

延时的计算:

总延时二传输延时-编码延时

造成延时的几种原因:

1、传输材质不一致:假如使用铜线光纤进行传输,造成的传输延时也

不一致,光缆、铜缆与卫星三种传输方式中,光缆的每公里延时最短。

2、编解码延时:使用不一致的压缩机制或者者软/硬件的编辑器都会造

成图像延时增加。编码延时一定要小于250ms。

范围描述

l15(hns可被同意的范围

151、400ms能够同意的范围,管理员需要明

白应用程序对传输时间与影响。

大于400ms不能被接收,有可能被作为超时

处理。

延时过大会导致下列现象:

•无法沟通:觉得对方反馈时间太差,影响双显沟通质量。可能造成说完

话,过很长时间对方使用动作上的反馈。

•图像跳跃:图像会出现“眨眼”现象,过一会图像就刷新一下的感受。

•唇音同步差:过大的延时会感受图像与声音不合拍,嘴还没有张开话就

传过来了。

B、抖动

BufierBufier

由于视频会议是使用的RTP(实时传输协议),关于视音频有的时候效的要

求,务必按实际的队列进行传输,否则会造成出现马赛克现象。

抖动与实时数据流中的包丢失与包失序有关,当包的丢失率为1%时,图像

可能会出现发虚现象,由于声音的数据包较小,如今,声音的影响较小,当包的

丢失率为2%时,图像就开始出现停顿现象,声音也开始出现停顿.

C、带宽及丢包

丢包率建议在1%下列,假如W3%,图像会出现停顿现象,假如W7%图像会

出现马赛克现象,假如>7%会出现断线现象。

4、网络有关参数

参数结果有关要求

网络使用率优秀低于20%

好20-30%

中等30-50%

不满足超过50%

广播及组播优秀低于每秒10个包

好每秒10-30个包

中等每秒30-50个包

较差每秒50-80个包

不满足每秒80个包以上

包丢失率优秀小于0.1%

好0.2%

中等0.2%-1%

较差1-2%

不满足2%以上

网络抖动优秀30ms以内

好30ms-50ms

中等50-100ms

较差100-250ms

不满足250ms以上

单向网络延优秀50ms以内

时(ping/2)好50-100ms

中等100-200ms

较差200-300ms

不满足300ms以上

1.3视频会议系统预算

1X4点,Tandberg(腾博)

品

牌

序设备数单总价

品牌型号规格及参数注单价(元)

o名称量位(元)

册

地

一体化会议终端。包

含:视频会议主机、

一体

摄像机、遥控器、全

化会挪

1Tandberg880MXP向MIC,视频音频线4台42,501170,004

议终威

缆等;H.323速率最

端

大1.1M,包含双流功

能

多点

挪

2操纵Tandberg4210支持20路会议接入1台265,000265,000

威

器

小

435,004

计

2、4点,AETHRA(爱斯乐)

品

牌

序设备数单总价

品牌型号规格及参数注单价(元)

O名称量位(元)

册

地

一体化会议终端。包

含:视频会议主机、

一体

标清摄像机、遥控意

化会

1AETHRAVECAX3器、全向MIC,视频4台大42,000168,000

议终

音频线缆等;II.323利

端

速率最大2M,包含双

流功能

支持24路2M的视频

接入,支持720P、

1080P,同时支持

720P(高清)与

多点以

SCOPIACIF(标清)的混合,

2操纵RADVISION1ZA色346,500346,500

100-24支持H.263、H.264

循列

等多种视频协议,支

持H.239双视频流,

支持16分屏。包含

GK与会议管理系统;

小

514,500

计

备注:显小设备用户自备

1.4要紧产品介绍

1.4.1Tandberg(腾博)880Mxp视频会议终端

腾博(TANDBERG)880MXP适用于中、小型会议室、企事业内部部门办公室的功能强大

且能够应用于无线局域网的高度集成的机顶式产品。它的高宽带速率能力己使其成为一款用

户能够高度依靠的卓著的办公及商务工具并能为点对点呼叫或者多点会议提供高质量的视

频效果。

设计特性

•专门针对中、小型会议室与内部部门办公室而设计

•典雅设计的一体式机顶盒,可轻松适合任何标准的电视显示器

•集成的广角摄像机,可大范围变焦,摇摆与俯仰拍摄

性能特性

•网络选择:IP网络上(H.323或者SIP)可达1152kbps,可选的ISDN或者外部网络上(E.320)

可达384kbps

•PC卡插槽,可用于无线LAN连接

・标配最高级别的内嵌式加密标准(AES&DES)

•真正的CD级音频质量

•支持自动降速与智能包丢失恢复(IPLR)功能,可防止出现点对点与多点通话中出现的

网络中断

•使用H.264标准提供清晰的视频图像

应用特性

•内置多点会议(Uultisitc)功能,连接4路视频与3路音频

•通过速率匹配与转码功能为每个多点会议的成员提供最佳的通话质量

・通过单步PC即插即传或者者LAN连接,实现功能强大的实时演示

•通过在一个或者者两个显示屏上使用双路视频(Duovideo)或者者H.239,可同时观看演

讲内容与演讲人

,支持TANDBERGExpressway技术

・支持URI拨叫

系统组件

无线遥控器,内置摄像机、麦克风、线缆

宽带速率

H.320可达384kbps

H.323可达1.1Mbps

SIP可达1.1Mbps

防火墙穿越

TANDBERGExpressway技术

自动NAT

H.460.18,H.460.19防火墙穿越

视频标准

II.261,H.263,H.263+,H.263++(自然视频)、II.264

视频功能

16:9宽屏制式

高级屏幕画面

画中画功能(PIP)

画外画功能(POP)

并排显示

PC画面变焦功能

智能视须管理

同时兄示视频会议与本地PC模式

本地自动多画面

视频输入(4路)

内置主摄像机

IXMinDin,S-Video:辅助/图文摄像机

IXRCA/Phono,复合:图文摄像机/辅助

IXRCA/Phono,复合:录像机

1XDVI/SXGA:PC

输入:800X600(@60,72,75,85Hz),1024X768(@6C,70,75Hz),1280X720(HD720P)

(@50,60Hz),1280X1024@60Hz

扩展显示器识别数据(EDID)

视频输出(4路)

1XMinDin,S-Vidco:主显示器

1XRCA/Phono,复合:主显示器/录像机

1XRCA/Phono»复合:双技示器/录像机

1XDVI/XGA:主与副显示器

XGA输出

800X600@75Hz,1024X768@60Hz,

1280X768(WXGA)@60Hz,1280X720(HD720P)@60Hz

VESA显示器电源管理

视频格式

NTSC>PAL、VGA、SVGA、XGA、W-XGA.SXGA与HD720p

动态图像分辨率

NTSC制式:

400p(528X400像素)

4SIF(704X480像素),DigitalClarity

ISIF(352X480像素)自然视频

SIF(352X240像素)

PAL制式:

448p(576X448像素)

4CIF(704X576像素),DigitalClarity

ICIF(352X576像素)自然视频

CIF(352X288像素)

QCIF(176XM4像素)

SQCIF(128X96像素)只用于解码

PC分辨率:

XGA(1024x768像素)

SVGA(800x600像素)

VGA(640x480像素)

宽屏分辨率:

W288p(512x288像素)

W448p(768x448像素)

W576p(1024x576像素)

W720p(1280x720像素)

静像传输

CIF,SIF,4CIF(H.261附录D),4SIF,VGA,SVGA,XGA

音频标准

G.711,G.722,G.722.1,G.728,64位或者128位MPEG4AAC-LD

音频功能

CI)质量级20KHz单声道与立体声

通过Mult逐ite功能加入电话

2个独立的回声抑制器

音频混合

自动增益操纵

自动噪声消除

音频电平显示

VCR伴音功能

可选择的立体声包

包丢失管理

动态音唇同步

GSM/Blackberry网络抗干扰音频特征

音频输入(4路)

2X麦克风,24V镜像馈电,XLR连接器(麦克风输入3:可转换麦克风或者线路电平)

IXRCA/Phono线路电平:辅助音频输入(或者录像机立体声左)

IXRCA/Phono线路电平:录像机/DVD(立体声右)

音频输出(2路)

IXRCA/Phono,S/PDIF(单声道/立体声)或者模拟线路电平:主音频信号输出

IXRCA/Phono,线路电平:录像机/模拟立体声右

帧频

每秒30帧@168Kbps或者者更高速率

每秒60场@336kbps或者者更高速率(点对点)

双流功能

支持DuoVideo,包含H.239

支持H.323/H.320呼叫

支持从任何地点的Multisite功能

网络特征

自动H.323/H.320呼叫

支持SIP

自动降速

可编程的网络设置

智能呼叫管理

最大呼叫长度计时

自动SPID与线路号码设置(NationalISDN,GR-2941-CORE)

SoftMuxTF

H.331广播模式

NATO标准kG194/KIV-7加密支持

URI拨叫

Multisite功能

支持同一会议中的II.323/H.320/SIP/电话/VoIP

音频与视频转码

视频速率匹配从56kbps至最高的会议速率

CP4及声音切换

BestImpression(自动分屏画面)

11.264、加密、动态高清晰度显示(DigitalClarity)

可从任何点进行双路动态视频画面传送

ISDN与IP上自动降速与IPLR

在H.320与H.323上建立MultiSite(H.243)级联

呼入/呼出功能

基于主机系统的主席操纵模式

当前会议快照(JPEG)

当前DuoVideo/H.239演示的快照(JPEG)

为加密会议设置不一致的欢迎页面

会议速率最高1.1Mbps

4路视频与3路音频终端

4路终端@768kbps(加电话呼叫)

混合ISDN-BRI与IP,可达最大会议速率

内置加密

H.320与H.323点对点与多点呼叫

基于国际标准:H.233,H.234,H.235V2&v3,DES与AES

通过NIST脸证的AES

通过NIST验证的DES

自动密匙生成与交换

支持双视频流与MultiSite功能

IP网络特性

IEEE802.lx/EAP网络验证

H.235网闸认证

用于服务配置的DNS查找

差分服务(DiffServ)

资源预留协议(RSVP)

IP包的优先级位

IP服务类型(ToS)

IP自习惯带宽管理(包含流操纵)

自动gatekeeper搜寻

动态播出与嘴型同步缓冲

智能包丢失恢复(IPLR)

H.245DTMF码

支持ECS,集成CiscoCallManagerIntegration

IP地址冲突告警

通过NTP提供R期与时间支持

网络接口

3个ISDNBRI(RJ-45),S接口

1个LAN/以太网(RJ-45)10/100Mb

(LAN/DSL/Cablemodem)

1xPC卡槽(PCMCIA)用于无线局域网

1个X.21/V.35/RS-449同时配备RS-366呼叫,租用线路或者数据开关模式

1个USB接口

支持无线局域网

符合IEEE802.11b,可达UM

支持64/128比特的加密1WEP)

Infrastructure或者ad-hoc模式

支持的其他要紧ITU标准

H.231,H.233,H.234,H.235,H.235v2&v3,H.239,H.241,H.243,H.281,BONDING(ISO

13871),H.320,H.323,H.331,RFC3261,RFC2237,RFC3264,RC3311,RFC3550,RFC2032,

RFC2190,RFC2429,RFC3407

W.A.V.E(广角)II摄像机

10倍变焦;"4CCD+15/-20垂直+-95水平:

广角镜头:视角垂直61度

最大垂直视角96度

水平77度

最大水平视角267度

460(PAL)/470(NTSC)TV线

最小流明:2Lux(Fl.8)

自动/手动聚焦/光圈/白平衡

远端摄像头遥控

15个本端/远端位置预置

声音自动定位功能

文字字幕显示

支持「140字幕功能,可从RS-方2与远程终端,Web与用户界面加入字幕显示

演示与协作

NaturalPresenterPackage包含:

PCPresenter

PCSoftPresenter

DigitalClarity

高级的视频画面

流广播,兼容CiscoIP/TV,AppleQuickTime,RealPlayerV8等

系统管理

支持TANDBERG管理套件IMS

通过内置的WebServer.SNMP、Telnet、XML、SOAP与FTP进行所有管理

支持远程软件上载:可在所有网络上的通话中通过WebServer或者FTPServer上载

1XRS232用于本地软件升级、本地操纵与诊断

远程操纵与屏幕显示菜单系统

从TMS提供外部服务

号码簿服务

支持本地、企业与全球动态目录

利用支持LDAP与H.350的服务器目录实现无限个条目

提供用于•企业目录的无限数量号码簿(通过TMS)

400个全球目录号码

200个本地目录号码

16个专用多点会议号码

通话记录

本地语言目录

发起的呼叫

显示日期与时间的未接来电

16种可选择的菜单语言

支持阿拉伯语、简体中文、繁体、英文、法文、德文、意大利文、日文、韩语、挪威语、葡

萄牙语、俄语、西班牙、芬兰语、瑞典语与泰语,中文、韩语与日语输入方法编辑器

定制欢迎页面与公司LOGO

JPEG图片(logo.jpg):欢迎画面建议的最大尺寸为704X576,加密的画面尺寸为352X288

供电

自感应电源供应

交流100-250伏,50-60赫兹

最大功耗40瓦

工作温度与湿度

环境温度()摄氏度到35摄氏度(32华氏度到95华氏度)

10%到90%相对湿度(RH)

储藏与运输温度

-20摄氏度到6()摄氏度(-4华氏度到140华氏度)基于相对湿度10-90%(无冷凝)

认证

73/23/EEC标准认证(低压规定)

EN60950标准

89/336/EEC标准认证(EM。规定)

-EN55022,A类

-EN55024标准

EN61000-3-2/-3-3标准

1999/5/EEC标准认证(R&TTE规定)

-TBR3标准

根据UL60950与CAN/CSAC22.2No.60950的规定进行认证

与FCC15BB类兼容

设备尺寸

高度:13.0厘米(5.1英寸)

宽度:38.0厘米(14.9英寸)

厚度:20.0厘米(7.9英寸)

重量:2.3公斤(5.0磅)

*需要TANDBERG管理套件9.0或者更新版本

系统特性可能根据所选网络与软件包的差别而是完全不一致的。所有规格如有变化,恕不

预先通知。

TANDBERG是TANDBERG公司在美国及其它国家注册的商标。

1.4.2Tandberg(腾博)4210多点操纵单元

"IANDBERG

TANDBERGCodianMCU4200Series

TANDBERGCodian4200MCU是一款业界领先的标清多媒体会议桥产品。通过简单友好、

通用的管理界面提供了高质量的视频、音频体验。与要紧厂商的终端产品保证良好的兼容性,

任意一款型号的产品在任意配置下均保证容量与性能。不管何时,任何与会者都能够得到最

佳的视频通信体验。

设计特性

•标准化设计,兼容其他要紧厂商终端产品

•简单易用,通用的管理界面。

•最高至40视频+40音频端口

•超过50种分屏模式

・同时支持H.323与SIP终端

・1U机身,19英寸,可上机架

应用特性

,配合TANDBERGManagementSuite(TMS)实现整合

•配合TANDBERGCodianISDNGW.或者第三方厂商ISDNGW实现对ISDN网络的完整应用

,兼容MicrosoftOfficeCommunicatorServer

・内胃621:。1<。。隧1'与流广播功能,实现高度整合

・PacketSaf*技术有效降低网络丢包与抖动所带.来的影响

增强特性

•TANDBERGCodianUniversalPort™(通用端口)技术使任何与会者都能得到最佳的视频

通信体验

・恒定的高性能,端口数不可能减少

•任何端口带宽都可至4\lbps

•视频分辨率最高支持至720P(1280X720)

•最优化清晰度的连续出席会议

,延迟低于60ms

流媒体端口容量

型号视频端口容量附加音频端口容量

单播木/多播

MCU42036624/无限制

MCU4205121224/无限制

MCU4210202040/无限制

MCU4215303060/无限制

MCU4220404080/无限制

VF0-4203/VF0-4205/VF0-1200:

视频防火墙选项一同意MCU连接更多网络(比如互联网)

HR0-4205/HR0-4210/HR0-1215/HR0-4220:

高分辨率选项一支持从CIF到720P的分辨率

WC0-4203/WC0-4205/WC0-1210/WC0-4215/WC0-4220:

Web会议选项一提供内容广播,注释与与会者文字聊天功能

GKQ-100/GKO-300:

内置GK选项一内置GK支持25、100、300用户注册

在高带宽与高分辨率时,使用H.264与多分屏会议均不可能减少MCU端口容量。

*单播最大端口数视网络拓扑结构而定,当使用web会议功能,4215、4220支持最大单播数

量为50。

高可用性

支持高清720P分辨率,480P连续出席会议至30fps

支持高清音频

视频标准

H.261,H.263,H.263+,H.263++,H.264

视频分辨率

支持从QCIF至720P的多种视频分辨率,包含iCIF与iSIF

支持4:3与16:9屏幕纵横比

视频帧速率

支持30帧/秒或者60场/秒

音频标准

G.711,G.722,G.722.1,G.723.1,G.728,G.729,MPEG4AAC-LC,MPEG4AAC-LD,Polycom®

Sirenl4™/G.722.1AnnexC

协议

带宽

在所有会议模式下,包含高级(对称)连续出席会议,任意端口带宽支持:H.263至4Mbps,

H.264至2Mbps

完全编码转换与速率匹配

所有呼叫中的任意视频/音频编码转换与速率匹配

仔意带宽、仟意分辨率、件意视频或者音频协议的终端都能够加入到同一个会议当中

每一个与会者都具有针对本身的专属编码

超低的延迟,低于60ms

流媒体广播

内置流广播服务器

支持通过WindowsMediaPlayer™,RealPlayer™弓QuickTimeT"观看广播

同时可广播数据图像(H.239与VNC™)

文字聊天

单播与组播

独立选择带宽与编解码方式

本地化与用户定制

用户可自定义的IVR/Autoattendant语音提示与图形化界面

可上载多语言包

会议与终端Unicode名称显示

内置Gatekeeper

E.164号码

支持会议,终端与Gateway注册

最高至25个设备注册,可选扩展至100或者300个设备注册

内置web服务器

配置,操纵与监测系统与会议状况

MCU特性

从web服务器实现H.323呼入、呼出

独立模式或者者注册到Gatekeeper

先进的连续出席会议模式,为所有端口的标准配置

自动选择最合适的分屏模式

通过终端遥控器或者web实现独立的分屏模式选择

超过50种用户分屏模式

支持16:9宽屏显示

通过遥控器或者语音激励方式选择观看发言者

通过web界面或者管理应用程序设置与会者主席权限

通过终端遥控器或者web界面操纵实现远程摄像机操纵iFECC)

针对独立或者全部与会者的屏幕,实现文本输入显示

内置会议定制与预约功能

On-demand与adhoc会议(即时会议)

双流功能,H.239标准

通过VNS实现加入任意PC桌面数据到会议中

会议实时图像预览与web界面上独立的镜头操纵

Web会议选项一无终端用户同样能够加入到会议的互动当中

可上载的语音入会者图片显示

IP与传统PBX的视频关联

系统管理

XML管理API

通过内置web服务器管理

RS-232操纵与诊断

Syslog诊断

可管理的时间日志与完全的H.323与SIP解码编译

配置参数备份

通过以太网或者CompactFlash(CF卡)的安全升级方式

全面呼叫记录

SNMP

网络习惯性

CodianPacketSafe™技术提供智能速率自习惯、数据包排序与错误补偿机制,确保最优化

的视频、音频质量

动态抖动缓冲

Gatekeeper备份

音频特性

宽频音频混音

内置或者上载用户自定义autoattendant语音提示

自动增益操纵,可调整增益,音量操纵调节,web界面上任意终端独立的静音功能

质量服务

可配置DSCP或者TOS/IP优先级

安全特性

七级访问权限与用户管理权限

密码保护会议

非PC架构硬件与操作系统

AES加密,128位密钥,H.235

SIP加密

TLS身份认证

第二个以太网口可实现视频防火墙功能(可选项)

物理接口

2XRJ4510/100/1000MB自习惯以太网卡

RJ45串口

CompactFlash(CF卡)插槽

LED,可显示39种设备状态

工作环境

工作温度0℃至35℃室温

相对湿度低于95%(非结露)

物理尺寸

高度L73英寸,44亳米(1U)

宽度17.2英寸,437毫米

深度12.3英寸,312亳米

重量9磅,4公斤

19英寸可上机架(包含配件)或者独立安装

电源100—240VAC,50/60Hz

最大功耗110W

遵循标准与认证

欧洲安全认证:EN60950-1:2001

美国安全认证:UL60950-1FirstEdition

加拿大安全认证:CSA60950-1-03

CBSchemecertificate,CEMarked

EMC:EN55022classA,EN61000-3-2,EN61000-3-3,

EN55024:EN61000-4-2,-3,-4,-5,-6,-11,

FCCPart15classAfVCC1classA,AS/NZS3548(C-Tick),

CCCApproved:GB4943-2001,GB9254T998,YD/T993-1998

NAL认证(中国)

RoHScompliant

1.4.3AETHRA(爱斯乐)VEGAX3视频会议终端

Vega®X3是先进的机顶盒视频终端,适合中小型会议室使用,提供高质量的音频与视

频。配合遥控器与图形化用户界面,操作简单易用。

同时支持H.320/H.323/SIP

根据配置的不一致,能够分别支持128kbps的ISDNBRL2Mbps的IP(H.323或者

SIP)o

强大的双流能力

通过终端内置的XGA接口,能够直接将PC内容与活动图像同时传送。

用户可定制的用户界面

用户能够自主设置用户界面的设计与颜色。

1.4.4AETHRA(爱斯乐)SC0PIA100-24多点操纵单元

高清视频会议让一切更简单

SCOPIA视频会议与协作解决方案能够让基于Web的会议与高质量的高清会议室系统

设备与基础架构连接。用户能够享受在线桌面会议的易月性与易访问性,同时得到传统会议

室系统提供的高质量。

高级会议处理

逐个用户的视频转码与码流匹配让各用户都能以其能够实现的性能连接到会议中。这使

得用户能够享受其端点与网络所支持的最高音频与视频质量一一不管是任何网络上的高清、

标清还是台式机。

优化的性能

通过SCOPIA解决方案的优化的性能,用户能够使其投资发挥最大价值。优化的性能

为高清会议室系统、标清会议室系统、台式机与音频系统等各类会议应用设备提供了最高的

性能,每个端口都发挥最大效率。根据该端点的特定要求,处理能力得到有效利用。

拓展视频网络的覆盖范围

通过SCOPIADesktop,公司内的所有成员都能够访问视频网络。团队成员能够用它们

选择的设备进行协作:不管是高端会议室系统、分公司或者者远程工作者的笔记本电脑还是

移动设备。关于与会者很多的情况,能够使用SCOPIADesktop的内置流媒体功能覆盖数百

名用户。

智能呼叫与网络管理

内含关守与管理系统(iVIEWSuite)可用于整个视频网络的操纵、设置、全局网络查

看与管理,包含网络设备、端点与拨号计•划。

特殊与定期会议服务

特殊与定期的会议都可支持:。能够从网页界面或者者通过微软Outlook进行会议时间安

排。安排好的会议会预留所需的端口、带宽与设备。

ScalableandDistributedforRight-SizedCapacity

各类SCOPIA组件能够被组合形成一个高度可调整的、集中的或者分布式的会议解决

方案,让你的视频网络基础架构能够根据你的需要而扩展。

易用性

SCOPIA的完整的解决方案让视频会议功能关于管理员与用户来说,都易于使用。管理

员能够享受到开箱即用、即插即用的功能,将初始安装时间最小化。用户能够利用端点的远

程操纵对会议进行轻松的悭纵。

二、网络监控系统方案

2.1网络监控系统原理

简单的说,网络监控就是将传统的模拟视频信号转换为数字信号,通过计算

机网络来传输,通过智能化的计算机软件来处理

固定IP地址的公网网络监控:

I92.l68.xxxx

I92.168.xx.xx

.XX.XX

ntcrnet

I92.I68.XX.XX

a^Di—

192.16KJCX.XX

公网网络监控应用拓扑图:

监控点1监控点2监控点16

网络拓扑图

MPEG-4编码技术

假如说,MPEGT”文件小,但质量差”;而MPEG-2则“质量好,但更占空间”

的话,那么MPEG-4则很好的结合了前两者的优点。它于1998年10月定案,在

1999年1月成为一个国际性标准,随后为扩展用途又进行了第二版的开发,于

1999年底结束。MPEG-4是超低码率运动图像与语言的压缩标准,它不仅是针对

一定比特率下的视频、音频编码,更加注重多媒体系统的交互性与灵活性。MPEG-4

标准要紧应用于视像电话(VideoPhone),视像电子邮件(Vid。。Email)与电子新

闻(ElectronicNews)等,其传输速率要求较低,在4800-64Kbits/sec之间,分

辨率为176X144。MPEG-4利用很窄的带宽,通过或重建技术,压缩与传输数据,

以求以最少的数据获得最佳的图象质量。与MPEG-1与MPEG-2相比,MPEG-4为

多媒体数据压缩提供了一个更为广阔的平台。它更多定义的是一种格式、一种架

构,而不是具体的算法。它能够将各类各样的多媒体技术充分用进来,包含压缩

本身的一些工具、算法,也包含图像合成、语音合成等技术。MPEG-4的特点是

其更适于交互AV服务与远程监控。MPEG-4是第一个使你由被动变为主动(不再

只是观看,同意你加入其中,即有交互性)的动态图象标准:它的另一个特点是

其综合性;从根源上说,MPEG-4试图将自然物体与人造物体相溶合(视觉效果意

义上的)。MPEG-4的设计目标还有更广的习惯性与可扩展性。

MPEG4标准的占用带宽可调,占用带宽与图像的清晰度成正比。以目前的技

术,通常占用带宽大致在几百K左右。

2.2网络监控系统对网络的需求

由于网络上传输的数据为压缩过的视频信号,通常我们建议的码流为至少

384kbpso这个要求的前提条件是图像的分辨率为CIF(352x288),速率为25帧/

秒。

2.3网络监控系统预算

网络监控预算

一、前端设备

品牌注册

工设备名称品牌型号规格参数数量单位单价(元)总价(元)

号地

1高速智能球型摄像机WISHIS718室内一体化18倍球机2.15LU、4台中国850034000

2球机支架WISH吊装,壁装/墙角装4个中国2801120

3变压器兴达24V交流变压器,支持7X24小时工作4个中国110410

1视频编码器先进视讯1路信号编码1台中国35003500

5双向对讲话筒HTDZUT-808皤颈式话筒1只中国500500

6音箱冲击波立体声木质音箱1套中国260260

7小计39820

二、操纵中心

品牌注册

;设备名称品牌型号规格参数数量单位单价(元)总价(元)

号地

网络视频监控管理系

1统先进视讯1套中国2100021000

2小计21000

三、线材

序品牌注册

设备名称

温馨提示

  • 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
  • 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
  • 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
  • 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
  • 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
  • 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
  • 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。

评论

0/150

提交评论