已阅读5页,还剩19页未读, 继续免费阅读
版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领
文档简介
DCAD-6010RA ADSL Modem用户手册神州数码DCAD-6010RA ADSL调制解调器用户手册V1.00神州数码网络有限公司目录第1章 产品简介1.1产品概述1.2产品规格第2章 安装准备2.1系统要求2.2安装网卡2.3安装TCP/IP协议2.4更改TCP/IP设置第3章ADSL安装3.1指示灯说明3.2接口说明3.3 ADSL硬件连接3.4开机第4章 ADSL Modem Web配置界面4.1使用前准备4.2 ADSL Modem Web配置界面第5章 ADSL Modem连接使用5.1虚拟拨号方式5.2 专线方式5.2.1单用户接入5.2.2多用户接入附录A 疑难解答附录B 术语解释第1章 产品简介1.1产品概述神州数码ADSL Modem值得您信赖的宽带接入方案 随着INTERNET时代的到来,网络已经成为我们必不可少的生活之一,网络速度在人们越来越多的服务要求下显得越来越慢,56K的传统Modem已经无法满足人们的需要。在56K Modem的基础上,神州数码开发出了基于离散多音频(DMT)标准的ADSL Modem。ADSL(Asymmetrical Digital Subscriber Loop),中文译名为非对称数字用户环路。非对称是指下行速率可达8Mbps, 而上行速率为800Kbps,主要是考虑用户使用时下行数据量要远大于上行数据,从而从技术上能更好的满足用户的需求。神州数码ADSL Modem下行速率高达8Mbps,这是普通的56K Modem所望尘莫及的。它与宽带服务提供商的局端设备有良好的互通性,利用现有的电话线路传输数据,可以为家庭和商业用户提供语音、数据和视频信号的高速接入,实现如视频点播、视频会议和远程教学等需要实时、多媒体的宽带业务。神州数码ADSL Modem支持软件升级,以增加功能和增强性能,充分保证您的投资。神州数码ADSL Modem不仅在速率上比56K Modem有了质的飞跃,而且由于数据和话音采用不同的频带传输,所以可以方便的实现语音数据同传。只要添加适当的分离器,就可以一边享受高速的网上冲浪,一边打电话了。1.2 产品规格 支持以下标准 ANSI T1.413 issue 2 ITU-T G.992.1 (G.dmt) ITU-T G.992.2 (G.lite) 接口 LAN:10M/100M (RJ-45) DSL:ADSL接口 (RJ-11) 调制方式 DMT (Discrete Multi-Tone) :离散多音频 传输速率 ANSI T1.413 issue2 或 ITU-T G.992.1 下载:32Kbps-8192Kbps 上行:32Kbps-640Kbps ITU-T G.992.2(G .LITE) 下载:32Kbps-1536Kbps 上行:32Kbps-512Kbps 上述速率均以32Kbps为最小粒度 ATM和AAL支持 支持端到端ATM连接 允许流量管理和传输质量控制(QoS) 支持AAL5, SAR 最大环路长度 可达5.7公里 升级性能Flash存储器设计,可以软件升级来扩展特性 支持协议PPPoA (RFC2364)桥接协议 (RFC1483)IPOA (RFC1577)PPPOE (RFC2516)TFTPTelnet FtpTransparent learning bridgeAAL layerAAL5 & SAR PVC数量 可到8条 尺寸规格 178长130高59宽mm 工作温度 050 存储温度 -4070 湿度 095%无凝结第2章 安装准备2.1系统要求在安装以前,请确认您的系统安装有网卡并支持TCP/IP协议。2.2 安装网卡在使用ADSL之前,请先给您的计算机安装网卡,10M或100M以太网卡均可。安装网卡步骤如下:(更详细的说明请参考您的网卡说明手册,下面以REALTEK8139 PCI网卡为例说明)1拔掉计算机电源,打开机箱,将一个空的白色PCI插槽的挡板去掉,将网卡插进PCI插槽,盖上机箱,接好电源。2开机,WIN95/98会自动检测到新硬件(早期的ISA网卡有的可能设为手动安装,所以检测不到),如下图,按照提示进行(安装过程中需要操作系统光盘)。3安装完成,重启计算机,您会在我的电脑-属性-设备管理器-网络适配器 下看到已经安装的网卡,如果未带惊叹号,说明已经安装成功。2.3安装TCP/IP协议1在开始-设置-控制面板-网络中,检查是否已经存在TCP/IP协议,如未存在,请按以下步骤添加。2单击“添加”3双击“协议”4选择“Microsoft”,在右面您会看到“TCP/IP”,选中,单击“确定”,按提示进行。2.4更改TCP/IP设置安装完TCP/IP后,重新启动计算机,咨询您的ADSL服务提供商(可能是当地电信局)完成TCP/IP的设置,示例如下:打开网络图标,双击“TCP/IP(网卡)”在随后出现的网络配置窗口中,按照ADSL服务提供商的要求填写相应的IP地址、子网掩码、DNS、WINS、网关等。第3章 ADSL安装3.1 指示灯说明产品竖立时,从上到下依次有POWER,LINE,LINK,DATA四个灯,四个灯的说明如下:面板指示灯 状态 说明 1POWER亮ADSL已经加电灭 ADSL未加电源 2LINE 亮ADSL已与电信局设备成功连接闪ADSL正在与电信局设备连接灭ADSL未能与电信局设备连接 3LINK亮ADSL LAN接口已连接灭ADSL LAN接口未连接 4DATA闪ADSL LAN口正在传送数据 灭ADSL LAN口未传送数据 3.2接口说明ADSL Modem后部有三个接口,分别为:1. POWER 电源适配器接口电源适配器将交流220V转变为直流电源提供给ADSL使用。2. LAN 以太接口该接口通过网线接计算机网卡、HUB或交换机等设备。 ADSL通过LAN口与相应设备通信,并且也通过LAN口登录ADSL内置的Web服务器来配置ADSL。3. LINE 电话线接口ADSL通过该接口连接电话线,与电信局局端设备建立联系。注意:本机配送的网线为直联网线,用于连接ADSL Modem的LAN口与PC的网卡,或HUB的UPLINK口或交换机。如果连接HUB的其他端口,需采用交叉网线。直联网线与交叉网线的区别如下:直联网线的两端为一一对应(1-1,2-2,3-3,6-6),而交叉网线两端需将直联网线一端的1,3对调,2,6对调。3.3 ADSL硬件安装1将电话线插头接入ADSL后面的LINE接口(RJ-11)注:有分离器的用户应根据分离器的说明书进行正确连线。2用随机配送的网线连接ADSL的LAN接口和计算机的网卡,或HUB的UPLINK口或交换机。3接通ADSL直流电源。3.4 开机硬件连接完毕上电后,ADSL会自动检测并连接到电信局的设备上。同步完成后,LINE灯会变亮。如果是新的ADSL,请参考后面的配置使用,如果已经配好,开机后就可以上网了。第4章 ADSL Modem Web配置界面4.1使用前准备在使用ADSL Modem以前,请确认下述内容:(1)VPI:虚拟路径标识符,由电信局提供。本产品缺省为0。(2)VCI:虚拟通道标识符,由电信局提供。本产品缺省为35。(3)ADSL Modem工作模式:如专线,虚拟拨号,PPPoA等。本产品缺省为内置虚拟拨号,不用安装其他拨号软件。(4)如果是专线方式,确认公网IP,网关。(5)如果是虚拟拨号或PPPoA方式,确认用户名,密码和拨号号码。本产品缺省用户名为guest,缺省密码为guest。上述内容如不清楚,请咨询当地提供ADSL服务的电信局。重要:在使用之前,请务必确认VPI和VCI值已经正确设置(根据各地具体情况而不同),否则将无法连通网络。4.2 ADSL Modem Web配置界面在使用一个新的ADSL之前,您需要对ADSL进行相应的配置,配置通过Web浏览器(如IE)登录到ADSL内置的Web服务器进行,步骤如下:1将ADSL Modem通过RJ-45网线接到PC机上。如果Modem的LINK灯亮,说明网线连接正确;如果LINK灯不亮,请检查连接是否松动,或尝试更换网线类型(正常应为直联线)。2设置计算机网卡IP地址与ADSL Modem网口地址在同一网段。3打开IE,在地址栏中键入ADSL Modem网口IP地址(如Http:/。是缺省的ADSL Modem以太网口的IP地址。请尽量不要更改Modem的缺省IP地址,如果更改,也要记住,以便下次使用该IP地址登录ADSL Modem管理),登录到ADSL Modem内置的Web服务器,显示如下:注意:在登录之前,请确认计算机网卡IP地址与Modem网口地址在同一网段内。如Modem为,可将PC机网卡设为,子网掩码为。请尽量不要更改Modem的缺省IP地址,如果更改,也要记住,以便下次使用该IP地址登录ADSL Modem管理4在对话框中输入用户名和密码后(缺省用户名是adsl,缺省密码是adsl1234),用户可以在稍后的管理页面中修改和添加用户名,密码。5进入ADSL 配置主页,显示如下::在配置主页中,共有7个菜单项,分别是:(1)主页(Home)该页面中的“主页”窗口显示ADSL Modem的硬件及软件信息,配置的各接口连接状态;“快速配置”窗口可以供用户设置ADSL Modem的工作模式。(2)局域网(LAN)该页面用于修改ADSL的LAN口地址,配置DHCP服务信息。注意:配置完毕,请记住更改后的IP地址,以便下次登录。如无必要,请勿更改。(3)广域网(WAN) 该页面用于修改VPI/VCI值,配置PPP协议。(4)桥接(Bridging)该页面用于配置桥接协议。(5)路由(Routing)该页面显示相关的路由信息并可进行配置。(6)服务(Services)该页面提供了设备相关的服务内容。(7)管理(Admin)在配置完成后,需要在该页面下进行保存,在“保存&启动”中的重启模式中选择“Reboot from last configuration”,点击“保存”确认,然后点击“重新启动“重启Modem。第5章 ADSL Modem连接使用ADSL Modem的连接使用通常有下面两种方式:1)虚拟拨号(PPPOE)方式2)专线(R1483/桥接/路由)方式5.1虚拟拨号方式配置步骤1从电信局申请一条ADSL线路(具体请咨询当地电信局),得到用户名和密码,VPI/VCI值。2安装ADSL。将电话线连接到ADSL Modem的LINE口,用包装内所带的RJ-45直联线连接ADSL Modem的LAN口和PC的网卡,或HUB的UPLINK口或交换机口,如果ADSL Modem的LINK灯变亮,说明连接正确。3配置ADSL Modem。启动ADSL Modem,将PC机网卡的IP地址与ADSL Modem的LAN IP配为同一网段。打开IE,键入Modem的LAN IP(缺省值为),键入用户名和密码(缺省值分别为adsl和adsl1234),进入主菜单后,打开“主页”页面下的“快速设置”一项。4在快速配置页面下,运行模式选择“Yes”,封装格式选择“PPPoE LLC”,输入电信局给出的VPI和VCI值,以及用户名和密码。点击“提交”。5保存。在配置完成后,进入“管理”页面进行保存,在“保存&启动”中的重启模式中选择“Reboot from last configuration”,点击“保存”确认,然后点击“重新启动“重启Modem。重要:在使用之前,请务必确认VPI和VCI值已经正确设置(根据各地具体情况而不同),否则将无法连通网络。6保存并重新启动后,即可激活Modem自动拨号,Modem会利用本身内置的拨号程序拨号。拨通后,主页面下的PPP接口右侧的状态指示灯会变绿。7拨号完毕,局域网即可通过ADSL Modem 共享上网。注意将局域网PC的网关设为ADSL Modem的LAN IP(缺省为)。如果有DNS服务器,一并填入。此时就可以上网浏览了。如果希望采用计算机拨号,请按照专线方式单用户接入配置。5.2专线方式5.2.1单用户接入如果一台ADSL Modem只接一个用户,请按以下步骤配置。1从电信局申请一条ADSL线路(具体请咨询当地电信局),得到IP地址,网关,VPI/VCI值。2安装ADSL。将电话线连接到ADSL Modem的LINE口,用包装内所带的RJ-45直联线连接ADSL Modem的LAN口和PC的网卡,或HUB的UPLINK口或交换机,如果ADSL Modem的LINK灯变亮,说明连接正确。3配置ADSL Modem。启动ADSL Modem,配置好PC机网卡的IP地址同ADSL Modem 的LAN IP在同一网段。打开IE,键入Modem的LAN IP(缺省值为),键入用户名和密码(缺省值分别为adsl和adsl1234),进入主菜单后,打开“主页”页面下的“快速设置”一项。4在快速配置页面下,运行模式选择“Yes”,封装格式选择“1483 Bridged IP LLC”,输入电信局给出的VPI和VCI值,,桥接选择“Enabled”,点击“提交”。5保存。在配置完成后,进入“管理”页面进行保存,在“保存&启动”中的重启模式中选择“Reboot from last configuration”,点击“保存”确认,然后点击“重新启动“重启Modem。6保存并重新启动后,即可激活Modem自动连接。接通后,主页面下的EOA接口右侧的状态指示灯会变绿。7将计算机网卡的IP地址,DNS,网关等设为电信局所给即可上网。如果希望采用计算机虚拟拨号,请按专线配置,然后在PC上安装拨号程序(如ENTERNET和WINPOET软件)拨号即可。5.2.2多用户接入如果一台ADSL Modem接多个用户,请按以下步骤配置。1从电信局申请一条ADSL线路(具体请咨询当地电信局),得到IP地址,网关,VPI/VCI值。2安装ADSL。将电话线连接到ADSL Modem的LINE口,用包装内所带的RJ-45直联线连接ADSL Modem的LAN口和HUB的UPLINK口或交换机,如果ADSL Modem的LINK灯变亮,说明连接正确。3配置ADSL Modem。启动ADSL Modem,配置好PC机网卡的IP地址同ADSL Modem 的LAN IP在同一网段。打开IE,键入Modem的LAN IP(缺省值为),键入用户名和密码(缺省值分别为adsl和adsl1234),进入主菜单后,打开“主页”页面下的“快速设置”一项。4在快速配置页面下,运行模式选择“Yes”,封装格式选择“1483 Routed IP LLC”,输入电信局给出的VPI和VCI值,,输入电信局给出的IP地址和子网掩码,DNS服务器。点击“提交”。5保存。在配置完成后,进入“管理”页面进行保存,在“保存&启动”中的重启模式中选择“Reboot from last configuration”,点击“保存”确认,然后点击“重新启动“重启Modem。7将局域网内的计算机网卡的IP地址设为与ADSL LAN口IP(缺省为)同一网段,网关为ADSL LAN 口IP。配置完成。附录A 疑难解答1可否使用ADSL一边上网,一边打电话?答:可以。ADSL采用的是话音和数据频带分开的方法,所以二者互不影响。通常的方法是用户购买一个分离器,将从电信局过来的电话线插入分离器的电话线插口,分离器另两端分别接电话机和ADSL,即可一边打电话,一边上网。2为什么我的ADSL远达不到8Mbps的速率?答:ADSL采用了电话线的高频部分,而高频信号的衰减随电话线长度的增加而增大,所以ADSL的连接距离有一定的限制,约45公里(视电话线质量而不等),而在长距离的时候,连接速率可能只有1.5Mbps。另外,由于ADSL的速率较高,考虑到主干网的承受能力,电信局会对用户ADSL的接入速率有一定的限制,例如可能只有512Kbps。3为什么我的ADSL打开网页有时很慢?答:这是由您的网络出口速度或WEB服务器响应速度所限,由于网络中各个环节较多,任何一个环节出现问题,都会影响您的使用。4如何确认ADSL Modem的以太端口是否连接正确?答:如果Modem的LINK灯常亮,说明连接正确;否则请确认网线是否连接,类型是否正确。5如何确认ADSL Modem 已经与局端设备同步?答:如果Modem的LINE灯亮,说明已经同步,此时应在配置界面下的主页面中查看到同步速率。如果没有同步,请检查电话线路是否正确连接。6为什么我无法上网?答:首先确认LINK和LINE灯已经变亮。如果LINK和LINE灯均亮,请在ADSL主页面中检查相应的接口状态灯有没有变绿。如果变绿,请查看工作模式和VPI/VCI值是否正确。如果上述配置正确,请检查计算机“TCP/IP”协议有没有安装。并检查PC网卡的IP地址和ADSL Modem的LAN IP。如果是通过HUB或SWITCH共享上网,请确保PC和ADSL Modem的LAN IP在同一网段,且PC的网关为ADSL Modem的LAN IP。如果已经安装,请试着删除“TCP/IP”并重起计算机重新安装该协议。如果LINE一直闪烁,请检查线路有没有正确连接。如果LINK不亮,检查网线连接有无松动,尝试更换网线类型。7如何查看网络配置?答:如在WIN95/98中,则应在“网上邻居-属性”中查看IP地址、DNS、WINS、网关等是否与ADSL服务提供商所给相符。如在WINNT40下,应在“网上邻居-属性-协议-TCP/IP协议”中查看。8如何查看NT4.0下是否安装了Service Pack 3.0?答:(1)打开“开始”菜单,选择“程序”,打开管理工具,运行“Windows NT 诊断”,可以查看是否已经安装了Service Pack 3.0。(2)系统启动开始加载硬件驱动时,将显示Service Pack的版本。9如何知道我应该安装什么协议,是桥接还是路由?答:请咨询您的ADSL服务提供商和设备提供商附录B 术语解释ADSL(Asymmetric Digital Subscriber Loop):非对称数字用户环路。上传速率为600800Kbps,下载速率为8Mbps。ANSI(American National Standards Institute): 美国国家标准委员会。ANSI T1.413 ISSUE 2:G.992.1的早期版本。ARP(Address Resolution Protocol):地址解析协议。用于将IP 地址解析为物理层地址(诸如以太网介质访问控制器地址)的Internet 协议。ATM(Asynchronous Transfer Mode):异步传输协议。CHAP(Challenge-Handshake Authentication Protocol): 询问握手认证协议。DHCP(Dynamic Host Configuration Protocol): 动态主机分配协议。DMT(Discrete Multi-Tone): 离散多音频。DSLAM(Digital Subscriber Line Access Multiplexer): DSL多路复用器。放于局端,用户电话线经SPLITER后汇接于此。G.992.1-G.DMT:ADSL 全速率模式。下载最高可到8Mbps的速率。G.992.2-G.LITE:ADSL 限制速率
温馨提示
- 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
- 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
- 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
- 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
- 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
- 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
- 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。
最新文档
- 多彩时尚简约工作总结背景模板
- 2026年孕产妇培训模拟试题及答案详解
- 中国政务大模型行业市场全景调查及发展前景研判报告
- 2026年职业康复技师康复训练指导考核模拟试题及答案详解
- 2026年员工从业廉洁模拟试题及答案详解
- 2026年物流企业会计模拟试题一及答案详解
- 2026年卫生统计学资格考试重点公式题库(含答案)
- 2026年西南交通大学钢结构设计原理复习题(含答案)
- 2026年java考试题库(含答案)
- 2026年邮政金融工作模拟试题及答案详解
- 5.2.2 维护生态安全课件(共25张+内嵌视频3个)人教版(2024)八年级上册
- T∕CEA 0061-2025 电梯门机规范
- 部编版小学一年级语文单韵母aoeiuu课件
- 第六章人体生命活动的调节测试卷2026-2027学年人教版八年级上册生物
- 谐音梗挑战课件
- GB/T 36213-2026船舶和海上技术船舶系泊和拖带设备系泊导缆孔
- 2026年安徽省中考数学试卷(含答案及解析)
- 2026年8上物理1单元试卷及答案
- 《JBT 13298-2017YE3系列(IP23)三相异步电动机技术条件(机座号160~355)》专题研究报告
- 面包厂检验室工作制度
- 新课堂、新课堂、新高考++2025年版《普通高中语文课程标准》解读
评论
0/150
提交评论