2023年联通本地综合承载与传送设备技术规范_第1页
2023年联通本地综合承载与传送设备技术规范_第2页
2023年联通本地综合承载与传送设备技术规范_第3页
2023年联通本地综合承载与传送设备技术规范_第4页
2023年联通本地综合承载与传送设备技术规范_第5页
已阅读5页,还剩59页未读, 继续免费阅读

付费下载

下载本文档

版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领

文档简介

中国联通公司企业标准

QB/CU057-2013

中国联通本地综合承载传送网设备技术规

范v1.0

TechnicaISpecificationforChinaUnicomLocaIUnifiedTransport

NetworkEquipmentv1.0

(NEQ)

2013-1-18发布2013-1-18实施

中国联通公司发布

目次

1范围...................................................................................

2规范性引用文件..........................................................................1

3定义、术语和缩略语.....................................................................8

4设备基本要求...........................................................................9

4.1设备基本要求..........................................................................9

5通用技术规范...........................................................................10

5.1设备系统架构.........................................................................10

5.2数据平面要求.........................................................................〃

5.3控制平面要求..........................................................................26

5.4管理平面要求..........................................................................28

5.5其它要求..............................................................................38

6设备功能与性能要求....................................................................39

6.1设备分类模型.........................................................................39

6.2设备功能要求.........................................................................40

6.3设备性能要求.........................................................................48

6.4业务性能要求..........................................................................50

6.5设备端到端功能要求...................................................................50

6.6整机业务叠加性能.....................................................................51

6.7设备互通性要求.....................................................................51

6.8设备硬件通用性要求...................................................................52

7其它要求..............................................................................52

7.............................................................................1物理电气要求.52

7..........................................................................2设备可用性要求.53

7.............................................................................3节能减排要求.53

附录A.......................................................................................54

附录B.......................................................................................57

附录C.......................................................................................60

刖言

本标准是在参考CCSA、ITU-T.IETF、IEEE相关标准,结合中国联通对本地综合承载传送设备的

具体需求制定而成。随着业务需求和技术的不断发展,本标准将不断进行补充和完善。

本标准系列包括以下四个标准:

——QB/CU056-2013《中国联通本地综合承载传送网与IP城域网技术体制vl.O》

一一QB/CU057-2013《中国联通本地综合承载与传送设备技术规范vl.O》

——QB/CU058-2013《中国联通城域综合承载与传送设备测试规范VI.0》

——QB/CU059-2013《中国联通综合承载与传送设备网管系统技术规范vl.O》

本标准作为设备技术规范,主要规定了中国联通本地综合承载传送设备的功能要求、性能要求、互

通要求等。

本标准适用于中国联通本地综合承载传送网(UTN)的规划、建设和维护。

本标准由中国联通技术部提出并归口。

本标准主要起草单位:中国联通网络公司网络建设部、中国联通技术部、中讯邮电咨询设计院有限

公司。

本标准主要起草人:王光全王海军何磊黄永亮王常玲、赵怀罡、裴小燕周晓霞

本标准的修改和解释权属中国联通公司。

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第I页共64页

中国联通本地综合承载传送设备技术规范v1.0

1范围

本标准以ITU-T、IETF、IEEE等国际标准以及国内相关行业标准为依据,根据中国联通实际情况

和具体要求,对本地综合承载传送网络中使用的设备提出了具体要求。对设备定位与基本要求、通用技

术规范、设备功能与性能要求、其它要求等进行了规定。

2规范性引用文件

下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。

凡是不注日期的引用文件,其最新版本(包括所有的修改单)使用于本文件。鼓励根据本标准达成协议

的各方研究是否可使用这些文件的最新版本。

GB/T15941-2008同步数字体系SDH光缆线路系统进网要求

GB/T16814-2008同步数字体系(SDH)光缆线路系统测试方法

GB/T3482-2008电子设备雷击试验方法

GB/T7611-2001脉冲编码调制通信系统网络接口的物理/电气特性

GB19286-2003电信网络设备的电磁兼容性要求及测量方法

YDN067-1998ATM交换机设备技术规范

YD/T1097-2001路由器设备技术要求核心路由器(RouterEquipmentTechnicalSpecification—

HighEndRouter)

YD/T1109-2001ATM交换机技术规范(TechnicalSpecificationofATMSwitch)

YD/T1238-2002基于SDH的多业务传送节点技术要求(TechnicalrequirementsforSDH

multi-servicetransportplatform)

YD/T1462-2011光传送网(OTN)接口

YD/T1634-2007光传送网(OTN)物理层接口

第1页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第2页共64页

YD/T1990-2009光传送网(OTN)网络总体技术要求

YD/T2374-2011分组传送网(PTN)总体技术要求

YD/T2375-2011高精度时间同步技术要求

Y.1731以太网OAM分成故障管理和性能监测(OAMfunctionsandmechannismsforEthernetbased

networks)。

IEC61000・4-2静电放电抗扰性测试(Testingandmeasurementtechniques-Electrostaticdischarge

immunitytest),1995年。

IEC61000-4-3射频电磁场辐射抗扰(Testingandmeasurementtechniques-Radiated,radio-frequency,

electromagneticfieldimmunitytest),1996年。

IEC61000-4-4试验和测量技术.电快速瞬变脉冲群抗扰度试验(Testingandmeasurementtechniques-

Electricalfasttransient/burstimmunitytest),1995年。

ANSITl.329-2002美国国家标准学会,电信、网络设备抗震能力(Thisstandard,whenusedwith

establishedearthquakequalificationpractices,setsforthtestmethods,performancerequirements,and

acceptancecriteriafordeterminingtheearthquakeresistanceoftelecommunicationsequipment.)。

AF-PHY0086ATM反转多路技术(IMA)规范(InverseMultiplexingforATM(IMA)Specification),

1999年3月。

IEEE802.1ad局域网和城域网标准-虚拟桥接的局域网增补4:运营商桥接(VirtualBridgedLocal

AreaNetworksAmendment4:ProviderBridgesSponsorLAN/MANStandards),2005年8月。

IEEE802.Ip有关流量优先级LAN第二层QoS/CoS协议(LANLayer2QoS/CoSProtocolforTraffic

Prioritization)o

IEEE802.Iq虚拟桥接局域网协议(VirtualBridgedLocalAreaNetworks),2006年11月。

IEEE802.3以太网网络协议,描述物理层和数据链路层的MAC子层的实现方法,在多种物理媒

体上以多种速率采用CSMA/CD访问方式,对于快速以太网该标准说明的实现方法有所扩展(Acollection

ofIEEEstandardsdefiningthephysicallayer,andthemediaaccesscontrol(MAC)sublayerofthedatalink

layer,ofwiredEthernet.)。

IEEE802.3ab补充载波侦听多路访问冲突检测(CSMA/CD)的访问方法和物理层规范(PhysicalLayer

ParametersandSpecificationsfor1OOOMb/sOperationOver4-PairofCategory5BalancedCopperCabling,

Type1000BASE-T),1999年6月。

IEEE802.3ad链路聚合标准及链路聚合控制协议(AmendmenttoCarrierSenseMultipleAccesswith

第2页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第3页共64页

CollisionDetection(CSMA/CD)-Accessmethodandphysicallayerspecifications-Aggregationofmultiple

linksegments),2002年10月。

EEE802.3ae带有冲突检测的载波检测多址(CSMA/CD)接入方法和物理层规范修正:10Gb/s运行

的媒体接入控制(MAC)参数,物理层和管理参数(CarrierSenseMultipleAccesswitnCollisionDetection

(CSMA/CD)AccessMethodandPhysicalLayerSpectifications,Amendment:MediaAccessControl(MAC)

Parameters,PhysicalLayers,andManagementParametersforlOGb/sOperation)2002年6月。

IEEE802.3ah媒体接入控制参数,物理层,接入网络的控制参数(MediaAccessControlParameters,

PhysicalLayers,andManagementParametersforSubscriberAccessNetworks),2004年。

IEEE802.3ba带有冲突检测的载波检测多址(CSMA/CD)接入方法和物理层规范修正:40Gb/s和100

Gb/s运行的媒体接入控制(MAC)参数,物理层和管理参数(CarrierSenseMultipleAccesswitnCollision

Detection(CSMA/CD)AccessMethodandPhysicalLayerSpectifications,Amendment:MediaAccess

Control(MAC)Parameters,PhysicalLayers,andManagementParametersfor40Gb/sandlOGb/sOperation),

2()10年6月。

IEEE802.3ulOOMbit/s以太网的标准(lOOBase-T),1995年。

ITU-TG.707同步数字系列(SDH)的网络节点接口(Networknodeinterfaceforthesynchronous

digitalhierarchy(SDH)),1996年3月。

ITU-TG.813SDH同步时钟标准(TimingcharacteristicsofSDHequipmentslaveclocks(SEC)),2003

年。

ITU-TG.823基于2048kbits体系的数字网中抖动和漂动的控制(ControlofJitterandWander

withinDigitalNetworksWhichAreBasedonthe2048KBIT/SHierarchySeriesG:TransmissionSystemsand

Media,DigitalSystemsandNetworks;DigitalNetworks-QualityandAvailabilityTargets),2000年。

ITU-TG.825基于同步数字系列(SDH)的数字网内抖动和漂动的控制(Thecontrolofjitterand

wanderwithindigitalnetworkswhicharebasedonthesynchronousdigitalhierarchy(SDH)),1993年。

ITU-TG.826端到端误码特性参数国际标准,恒定比特率数字通路及连接(End-to-enderror

performanceparametersandobjectivesforinternational,constantbit-ratedigitalpathsandconnections),1996

年。

ITU-TG.8261分组网络中的时间和频率同步特征(Timingandsynchronizationaspectsinpacket

networks),2006年2月。

ITU-TG.8262同步以太网设备从时钟的定时特性(EEC)(Timingcharacteristicsofasynchronous

第3页共64页

编号:

时间:2021年x月x日书山有路勤为径,学海无涯苦作舟页破第4页共64页

Ethernetequipmentslaveclock(EEC)),2007年8月。

ITU-TG.8264在分组网络中的定时分配(Distributionoftiminginformationthroughpacketnetworks),

2008年10月。

ITU-TG.957与同步数字体系有关的设备和系统的光接口(Opticalinterfacesforequipmentsand

systemsrelatingtothesynchronousdigitalhierarchy),1995年。

ITU-TY.1731基于以太网网络的OAM功能和机制((Pre-Published)0AMfunctionsandmechanisms

forEthernetbasednetworks),2008年2月。

IETF[RFC1112]IP多播的主机扩展(HostextensionsforIPmulticasting),1989年8月。

IETF[RFC1195]在双环境和TCP/IP中OSIIS-IS路由的使用(UseofOSIIS-ISforroutingin

TCP/IPanddualenvironments),1990年12月。

IEFT[RFC2236]网络组管理协议版本2(InternetGroupManagementProtocol,Version2),1997年

11月。

IEFT[RFC2328]OSPF版本2(OSPFVersion2),1998年4月。

IEFT[RFC2362]协议无关组播•松散模式(PIM-SM)(ProtocolIndependentMulticast・SparseMode

(PIM-SM):ProtocolSpecification),1998年6月。

IETF[RFC2698]双速率3色标记(ATwoRateThreeColorMarker),1999年9月。

IETF[RFC2702JMPLS流量工程规范(RequirementsforTrafficEngineeringOverMPLS),1999年

9月。

IETF[RFC2858]BGP-4多协议扩展(MultiprotocolExtensionsforBGP-4),2000年6月。

IETF[RFC3031]多协议标签交换体系结构(MultiprotocolLabelSwitchingArchitecture),2001年1

月。

IETF[RFC3032]MPLS标签栈编码(MPLSLabelStackEncoding),2001年1月。

IETF[RFC3035]MPLS使用LDP和ATMVC交换(MPLSusingLDPandATMVCSwitching),2001

年1月。

IETF[RFC3046JDHCP中继代理信息选择(DHCPRelayAgentInformationOption),2001年1月。

IETF[RFC3181]信号抢占优先级策略要素(SignaledPreemptionPriorityPolicyElement),2001年

10月。

IETF[RFC3209]RSVP-TE:扩展的RSVP的LSP隧道(RSVP-TE:ExtensionstoRSVPforLSP

Tunnels),2001年。

第4页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第5页共64页

IETF[RFC3270]支持差异化服务的多协议标签交换(MPLS)(Multi-ProtocolLabelSwitching

(MPLS)SupportofDifferentiatedServices),2002年5月。

IETF[RFC3272]网络流量工程的概述和基本原则(OverviewandPrinciplesofInternetTraffic

Engineering),2002年5月。

IETF[RFC3346JMPLS流量工程的适用性声明(ApplicabilityStatementforTrafficEngineeringwith

MPLS),2002年8月。

IETF[RFC3376]网络组管理协议版本3(InternetGroupManagementProtocol,Version3),2002年

10月。

IETF[RFC3443]多协议标签交换(MPLS)网络中的生存时间(TTL)字段处理(TimeToLive(TTL)

ProcessinginMulti-ProtocolLabelSwitching(MPLS)Networks),2003年1月。

IETF[RFC3473]通用多协议标签交换(GMPLS)信令资源预留协议-流量工程(RSVP-TE)的扩

展(GeneralizedMulli-ProtocolLabelSwitching(GMPLS)SignalingResourceReservationProtocol-Traffic

Engineering(RSVP-TE)Extensions),2003年1月。

IETF[RFC3618]组播源发现协议(MulticastSourceDiscoveryProtocol(MSDP)),2003年10月。

IETF[RFC3630]面向流量工程扩展的OSPF协议版本2(TrafficEngineering(TE)Extensionsto

OSPFVersion2),2003年9月。

IETF[RFC3768]虚拟路由器冗余协议(VirtualRouterRedundancyProtocol(VRRP))2004年4月。

IETF|RFC3973]协议独立组播-密集模式(PIM-DM):协议规范(修订版)(ProtocolIndependent

Multicast-DenseMode(PIM-DM):ProtocolSpecification(Revised))2005年1月。

IETF[RFC398]ICP套接字(ICPSockets),1972年9月。

IETF[RFC4090]LSP隧道的RSVP-TE快速重路由扩展(FastRerouteExtensionstoRSVP-TEfor

LSPTunnels),2005年5月。

IETF[RFC4115]一种在个人流量中,有效地处理双速率,三色标记的区分服务(ADifferentiated

ServiceTwo-Rate,Three-ColorMarkerwithEfficientHandlingofin-ProfileTraffic),2005年7月。

IETF[RFC4124]支持区分服务感知的MPLS流量工程的协议扩展(ProtocolExtensionsforSupport

ofDiffserv-awareMPLSTrafficEngineering),2005年6月。

IETF[RFC4182]删除限制使用MPLS时显式空(RemovingaRestrictionontheuseofMPLSExplicit

NULL),2005年9月。

IETF[RFC4271]边界网关协议4(ABorderGatewayProtocol4(BGP-4)),2006年1月。

第5页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第6页共64页

IEFT[RFC4364]BGP/MPLS的IP虚拟专用网(BGP/MPLSIPVirtualPrivateNetworks(VPNs)),

2006年2月。

IEFT[RFC4379]检测多协议标签交换(MPLS)数据平面故障(DetectingMulti-ProtocolLabel

Switched(MPLS)DataPlaneFailures),2006年2月。

IETF[RFC4447]采用LDP信令建立PW(PseudowireSetupandMaintenanceUsingtheLabel

DistributionProtocol(LDP)),2006年4月。

IETF[RFC4448]基于MPLS网络的以太网封装方式(EncapsulationMethodsforTransportof

EthernetoverMPLSNetworks),2006年4月。

IETF[RFC4553]基于分组MPLS网络的以太网封装方式(SAToP)(Structure-AgnosticTimeDivision

Multiplexing(TDM)overPacket(SAToP)),2006年6月。

IETF[RFC4717]基于分组MPLS网络的异步传输模式(ATM)封装方式(EncapsulationMethodsfor

TransportofAsynchronousTransferMode(ATM)overMPLSNetworks)>2007年12月。

IETF[RFC4761]虚拟专用局域网服务(VPLS)使用BGP自动发现和信令(VirtualPrivateLAN

Service(VPLS)UsingBGPforAuto-DiscoveryandSignaling),2007年1月。

IETF[RFC4762]虚拟专用局域网服务(VPLS)使用标签分发协议(LDP)信令(VirtualPrivateLAN

Service(VPLS)UsingLabelDistributionProtocol(LDP)Signaling)2007年1月。

IETF[RFC5036JLDP规范(LDPSpecification),2007年10月。

IETF|RFC5085]伪虚电路连接验证(VCCV):一个伪线的控制通道(PseudowireVirtualCircuit

ConnectivityVerification(VCCV):AControlChannelforPseudowires),2007年12月。

IEFT[RFC5086]分组交换网络(CESoPSN)中结构化的TDM电路仿真业务(Structure-AwareTime

DivisionMultiplexed(TDM)CircuitEmulationServiceoverPacketSwitchedNetwork(CESoPSN)),2006年

12月。

IETF[RFC5151]域间MPLS和GMPLS的流量工程-资源预留协议-流量工程(RSVP-TE的)的扩

展(Inter-DomainMPLSandGMPLSTrafficEngineering—ResourceReservationProlocol-Traffic

Engineering(RSVP-TE)Extensions),2008年2月。

IETF[RFC5286]IP快速重路由的基本规范:无环路候补(BasicSpecificationforIPFastReroute:

Loop-FreeAlternates).2008年9月。

IETF[RFC5305]面向流量工程的IS-IS协议扩展(IS-1SExtensionsforTrafficEngineering),2008

年10月。

第6页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第7页共64页

IETF[RFC5462]MPLS标签堆栈入口:“EXP”域更名为“业务分类”域(MultiprotocolLabel

Switching(MPLS)LabelStackEntry:"EXP"FieldRenamedto"TrafficClass"Field),2009年2月。

IETF[RFC5654]MPLS传输轮廓要求(RequirementsofanMPLSTransportProfile),2009年9月。

IETF[RFC5659]端到端的多段伪线仿真结构(AnArchitectureforMulti-SegmentPseudowire

EmulationEdge-to-Edge),2009年10月。

IETF[RFC5860]MPLS传输网络的运营,管理和维护(0AM)要求(RequirementsforOperations,

Administration,andMaintenance(0AM)inMPLSTransportNetworks),2010年5月。

IETF[RFC5883]多跳路径的双向转发检测(BFD)(BidirectionalForwardingDetection(BFD)for

MultihopPaths),2010年6月。

IETF[RFC5885]使用双向转发检测(BFD)的伪线虚电路连接验证(VCCV)(Bidirectional

ForwardingDetection(BFD)forthePseudowireVirtualCircuitConnectivityVerification(VCCV)),2010年6

月。

IETF[RFC5960]MPLS传输数据平面架构(MPLSTransportProfileDataPlaneArchitecture),2010

年8月。

draft-ietf-pwe3-segmented-pw-17伪线分段(SegmentedPseudowire),2011年1月。

IETF[RFC5994]MPLS传输网络以太网伪线的应用(ApplicationofEthernetPseudowirestoMPLS

TransportNetworks),2010年10月。

IETF|RFC6073]分段伪线(SegmentedPseudowire),2011年1月。

IETF[RFC6371]MPLS传输网络运营,管理和维护的框架(Operations,Administration,and

MaintenanceFrameworkforMPLS-BasedTransportNetworks),2011年12月。

IETF[RFC793]传输控制协议(TransmissionControlProtocol),1981年9月。

IETFdraft-ietf-pwe3—redundancy-03.txt伪线(PW)冗余(PseudowireRedundancy),2010年5月。

IETFdraft-ietf-pwe3—redundancy-bit-03,txt伪线优先转发状态位(PseudowirePreferential

ForwardingStatusBit),2010年5月。

IEEE1588-2008网络测量和控制系统的精密时钟同步协议(IEEEStandardforaPrecisionClock

SynchronizationProtocolforNetworkedMeasurementandControlSystems),2008年。

ATMForumaf-phy-0086ATM反向复用规范(InverseMultiplexingforATM(IMA)Specification),

1999年3月。

MEF10.2定义以太网服务的参数,包括带宽参数,QoS等级,帧传送参数等(EthernetServices

第7页共64页

编号:

时间:2021年x月x日书山有路勤为径,学海无涯苦作舟页码:第8页共64页

AttributesPhase2),2009年10月。

3定义、术语和缩略语

缩写中文名称英文名称

ATM异步传输模式AsynchronousTransferMode

BFD双向转发检测BidirectionalForwardingDetection

BGP边界网关协议BorderGatewayProtocol

CE用户边缘CustomerEdge

CES电路仿真业务CircuitEmulationService

GSM全球移动通信系统GlobalStandardforMobileCommunications

IP互联网协议InternetProtocol

L2VPN二层虚拟专用网Layer2VirtualPrivateNetwork

L3VPN二层虚拟专用网Layer3VirtualPrivateNetwork

LDP标签分发协议LabelDistributionProtocol

LSP标记交换路径LabelSwitchedPath

MPLS多协议标记交换MultiProtocolLabelSwitching

MS-PW多段伪线Multi-SegmentPseudowire

NTP网络时间协议NetworkTimeProtocol

0AM操作、管理、维护Operations,AdministrationandMaintenance

PE运营商边缘ProviderEdge

POS在S0NET/SDH上传送包PacketoverSONET/SDH

PrecisionTimeProtocolversion2asdefinedinIEEE

PTPv2精确时钟同步协议第2版

1588v2

QoS服务质量QualityofService

RNC无线网络控制端RadioNetworkController

RSVP-TE基于流量工程扩展的资源预留协议ResourceReSerVationProtocol

SAToP非结构化仿真StructureAgnosticTDMOverPacket

SS-PW单段伪线Single-SegmentPseudowire

第8页共64页

编号:

时间:2021年x月x日书山有路勤为径,学海无涯苦作舟页码:第9页共64页

TDM时分复用TimeDivisionMultiplexing

TE流量工程TrafficEngineering

T-PE运营商边缘路由器终端TerminatingProviderEdgeRouter

UNI网络用户接口UsertoNetworkInterface

VCCV虚连接电路验证VirtualCircuitConnectivityVerification

4设备基本要求

a)

4.1设备基本要求

4.1.1综合业务承载要求

应能提供规定的以太网接口、PDH接口、SDH接口、OTN接口等。能够提供和承载各类IP业务、以

太网业务、TDM和ATM业务。

应能满足各种业务承载传送的性能要求。

4.1.2快速保护倒换要求

应能提供基于MPLS/MPLS-TP层次化的端到端或分段的网络保护,支持基于控制平面的网络保护

与恢复。应能提供双归保护、与业务网络的对接保护。应能根据业务需求和故障模式实现端到端50ms

以内的保护倒换。

4.1.30AM机制要求

应能采用BFD等方式提供网络内LSP、PW以及业务层面端到端的OAM,并提供对接入链路的OAM

机制。应能实现告警信息的实时监测。实现故障管理、故障定位、性能监测等OAM功能。

具体要求见《中国联通本地综合承载传送网和IP城域网技术体制》.

4.1.4QoS机制要求

应能为各种业务提供服务质量保障;并实现流分类和流标记、流量监管(Policing)、流量整形

(Shaping),拥塞管理、队列调度、连接允许控制、层次化QOS(可选)等功能。

4.1.5同步要求

第9页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第I。页共64页

应能以同步以太网和外部定时方式提供频率同步;并以1588V2的方式提供时间同步。应能保证CES

业务频率同步的透传。

4.1.6网管系统要求

应提供完善的网管系统,采用图形化界面实现拓扑管理、配置管理、故障管理、性能管理、安全管

理等功能。应能通过统一化北向接口与上层综合网管系统相连。

5通用技术规范

本章是分别针对第6章“设备功能与性能要求”中对于各层面设备的具体功能要求,并非各层面设

备均需支持。

5.1设备系统架构

本地综合承载传送设备的系统架构由数据平面、控制平面、管理平面组成,如图2所示。

34UP•议处理

图2本地综合承载传送设备系统架构图

其中数据平面包括分组转发处理、分组交换、QoS处理、0AM处理、同步处理、业务与接口适配

等模块,并配合控制平面实现网络保护的功能;控制平面包括路由功能、信令功能等模块;管理平面包

括配置管理、拓扑管理、故障管理、性能管理和安全管理等模块。

第10页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第11页共64页

5.2数据平面要求

数据平面要求主要包括接口、分组转发与交换、业务适配、承载、QOS、OAM、网络保护、同步,

以及IP相关功能。

5.2.1接口

5.2.1.1业务及网络接口

业务及网络接口主要用于业务的支路接入或网络的线路侧连接。包括以太网接口、SDH接口、PDH

接口和OTN接口。

5.2.1.1.1以太网接口

a)1OOMbit/s以太网接口:应支持1OOBase-TX和1OOBase-FX,可支持100Base-T4。应符合

IEEE8O2.3U的要求。应采用4B/5B编码方式。

b)1000Mbit/s以太网接口:应支持1000Base-SX、IOOOBase-LX,及1000Base-T。其中,IOOOBase-SX

和1000Base-LX接口特性应符合YD/T1097-2001的5.2.2节的要求;1000Base-T接口应符合

IEEE802.3ab的要求。

c)lOGbit/s以太网接口:应支持10GBase-LX、10GBase-EX,可选支持10GBase-SX(多模)应符

合IEEE802.3ae的要求。应支持10GELAN接口,可选支持10GEWAN接口。

d)40Gbit/s以太网接口:应符合IEEE802.3ba的要求。

e)lOOGbit/s以太网接口:应符合IEEE802.3ba的要求。

5.2.1.1.2SDH接口

a)CSTM-1接口:应符合GB/T15941-2008《同步数字体系SDH光缆线路系统进网要求》。

b)STM-N接口:应支持STM-1、STM-4,可支持STM-160SDH帧封装应符合标准ITU-TG.707(1996);

接口性能应符合标准ITU-TG.957(1995);误码率应符合标准ITU-TG.826(1996);抖动与漂移

应符合标准ITU-TG.825(1993)o

5.2.1.1.3PDH接口

应支持TDME1,可支持IMAE1。应符合GB/T7611-2001《脉冲编码调制通信系统网络接口的物理/

电气特性》的要求。IMA协议应符合AF-PHY0086《ATM反向复用规范》的要求。

5.2.1.1.4ATM接口

应支持ATME1、STM-1接口,可支持ATMSTM-4接口。应符合YDN067-1998《ATM交换机设备技

术规范》的要求。

第11页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第12页共64页

5.2.1.1.50TN接口

应支持OTU2/2(e)、支持OTU3。应符合YD/T1462-2006《光传送网(OTN)接口》和YD/T1634-2007

《光传送网(OTN)物理层接口》的要求。

5.2.1.2管理及辅助接口

管理及辅助接口主要用于监控和管理机房环境、设备调试、接入时钟等功能。包括管理接口、辅助

接口、外时钟接口和外时间接口。

a)管理接口:应包括以太网网管接口和本地接入管理接口。

b)辅助接口:应包括机柜指示灯接口、告警输入接口和告警输出接口。

c)外时钟接口:应包括120或75欧姆时钟输入输出接口,应采用2048kbit/s方式。

d)外时间接口:应包括1PPS+TOD输入及输出接口。

5.2.2分组转发与交换

本地综合承载传送设备采用基于MPLS的标签转发机制,应满足如下要求:

a)对于业务上下的PE节点,应执行PW和LSP标签的终结操作,即在源节点压入(Push)标签,

在宿节点弹出(Pop)标签;对于S-PE节点应执行PW标签的交换。

b)对于网络内部的P节点,应执行LSP标签的交换(Swap)和对PW标签的透传。

本地综合承载传送设备的分组转发机制应满足以下功能要求:

a)转发机制应符合RFC3O31和RFC3032规范的要求;对于采用MPLS-TP的,还应满足RFC5654

和RFC5960的要求。

b)标签堆栈功能应符合RFC3032和RFC5462的规范的要求;标签值的使用应符合RFC3032和

RFC4182的要求;标签堆栈应支持至少3层标签。

c)TTL字段的处理应符合RFC3032和RFC3443的要求;分组传送设备的MPLS;必须支持符合

RFC3035的使用LDP。

d)业务分类域(TC)字段应符合RFC3270和RFC5462的要求。

e)PW应支持RFC398规范的单段伪线(SS-PW)交换功能;可选支持RFC5659规范的多段伪线

(MS-PW)架构和draft-ietf-pwe3-segmented-pw-17的规范的MS-PW交换和转发操作。

f)转发层面必须关闭倒数第二跳弹出(PHP)和融合(merging)功能。

5.2.3业务适配功能

5.2.3.1TDM业务适配要求

本地综合承载传送设备提供TDM业务的适配时,应符合以下功能要求:

第12页共64页

编号:

时间:2021年X月X日书山有路勤为径,学海无涯苦作舟页码:第13页共64页

a)应支持基于非结构化仿真(SAToP)模式,PWE3封装和控制字应符合RFC4553的要求;可选

支持基于结构化仿真(CESoPSN)模式,PWE3封装和控制字应符合RFC5086的要求。

b)应支持N(N=l~63)个2Mb/s到1个CSTM-1信号的汇聚功能。

c)应支持TDMCES业务的频率透传。

d)应支持SDH/PDH告警和性能监视功能,详见附录3。

5.2.3.2ATM业务适配要求

本地综合承载传送设备提供ATM业务的适配时,应符合以下功能要求:

a)应支持RFC4717规定的ATM业务仿真和封装,ATM业务仿真应支持ATM信元到伪线的1-to-l和

N-to-1模式(N可配置,NW32,N个VPC和VCCATM信元映射到一个PW的PDU中),符

合RFC4717的要求。

温馨提示

  • 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
  • 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
  • 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
  • 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
  • 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
  • 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
  • 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。

评论

0/150

提交评论