第十五章 ADSL.ppt_第1页
第十五章 ADSL.ppt_第2页
第十五章 ADSL.ppt_第3页
第十五章 ADSL.ppt_第4页
第十五章 ADSL.ppt_第5页
已阅读5页,还剩9页未读, 继续免费阅读

下载本文档

版权说明:本文档由用户提供并上传,收益归属内容提供方,若内容存在侵权,请进行举报或认领

文档简介

1、ADSL,日期:,H3C网络学院v3.0,随着因特网的快速发展普及,网上话音通信、音频视频广播和宽带交互式新媒体的出现和发展对接入网带宽的要求越来越高,由此带来了宽带接入技术的蓬勃发展。 在现有的宽带接入技术中,DSL技术应用非常广泛。,引入,理解DSL技术的基本原理 了解DSL技术的分类方法和几种有代表性的DSL协议 理解ADSL的系统组成 了解ADSL的协议标准和编码方式 了解ADSL四种上层应用的基本概念,课程目标,学习完本课程,您应该能够:,DSL技术概述 ADSL技术简介,目录,什么是DSL,1989年,美国贝尔实验室为视频点播(VOD)业务开发了一种利用普通的铜质双绞线传输高速数据

2、的技术,并命名为DSL (Digital Subscriber Line,数字用户线路)。 DSL技术利用了传统电话系统中没有使用的高频信号,实现一根铜质双绞线上同时传输语音和数据。,POTS,DSL,300Hz,3.4kHz,2MHz,DSL技术分类,对称DSL技术 HDSL(High-bit-rate DSL,高比特率数字用户线) SDSL(Single-line DSL ) G.SHDSL(Single-Pair High-Speed DSL ) 非对称DSL技术 ADSL(Asymmetric DSL,非对称数字用户线) VDSL(Very High Bit Rate DSL,甚高速数

3、字用户线),主流DSL技术对比,DSL技术概述 ADSL技术简介,目录,ADSL系统组成,用户端设备CPE,PC,ADSL路由器,ADSL Modem,模拟话机,程控电话交换机,DSLAM,分离器,局端CO,Internet,PSTN,分离器,集中 路由器,ADSL的协议标准和编码方式,ADSL的上层应用,RFC 1483-Bridged(1483B) IPoA(RFC1557) PPPoEoA PPPoA( RFC2364 ),ADSL的下一代技术,ADSL2(ITU G.992.3 和G.992.4) 针对性能和互用性增加了功能和特性 增加了对一些新应用和服务的支持 ADSL2+(G.992.5) 将频谱范围从1.1MHz扩展至2.2MHz,下行最大速率比ADSL提高了一倍,DSL技术的起源和基本原理 DSL技术的分类方法和常见DSL技术对比

温馨提示

  • 1. 本站所有资源如无特殊说明,都需要本地电脑安装OFFICE2007和PDF阅读器。图纸软件为CAD,CAXA,PROE,UG,SolidWorks等.压缩文件请下载最新的WinRAR软件解压。
  • 2. 本站的文档不包含任何第三方提供的附件图纸等,如果需要附件,请联系上传者。文件的所有权益归上传用户所有。
  • 3. 本站RAR压缩包中若带图纸,网页内容里面会有图纸预览,若没有图纸预览就没有图纸。
  • 4. 未经权益所有人同意不得将文件中的内容挪作商业或盈利用途。
  • 5. 人人文库网仅提供信息存储空间,仅对用户上传内容的表现方式做保护处理,对用户上传分享的文档内容本身不做任何修改或编辑,并不能对任何下载内容负责。
  • 6. 下载文件中如有侵权或不适当内容,请与我们联系,我们立即纠正。
  • 7. 本站不保证下载资源的准确性、安全性和完整性, 同时也不承担用户因使用这些下载资源对自己和他人造成任何形式的伤害或损失。

评论

0/150

提交评论